Re: Autoleveler on tb6560

The Guy Train 1
 

I used Autorleveler to generate the profile
The autoleveler make the Z axis too height in profile that is why the cnc can't move.
the machine move to slow and never touch the board and stop when get -9.525



El Lunes, 23 de junio, 2014 22:13:58, "Dan Andersson dan@... [pcb-gcode]" escribió:


 


I can't see any table edges setup. How large millingtable do you have?

On pcb showed in the last minute, there are no probing movements visible.

How do you generate the probed plotfile?

//Dan

On 23 Jun 2014 17:31:18 -0700
"theguytrain1@... [pcb-gcode]" wrote:

> take a look at that video and could you tell me what I'm doing wrong.
> I have setup the switch to be in pin 17 and the machine moves but I can't set z axis home.
> and also check the continuity on the wires and they are working.
> the switcher I connect on the 5 pins connection.
> I took on reference a information I found on the Internet that it said
>
> 1 X axis limit
> 2 Y axis limit
> 3 Z axis limit <--------
> 4 Estop | switch
> 5 GND <---------
>
>
> when I'm setting the switch I choose home Z should, I choose other option or that one is good ??
>
> look the video here autoleveler in TB6560 with linuxcnc 2.5.4 http://youtu.be/zbITwxfmaFA
>
> http://youtu.be/zbITwxfmaFA
>
> autoleveler in TB6560 with linuxcnc 2.5.4 http://youtu.be/zbITwxfmaFA something wrong with this configuration ???
>
>
>
> View on youtu.be http://youtu.be/zbITwxfmaFA
> Preview by Yahoo
>
>
>


Join pcbgcode@groups.io to automatically receive all group messages.