Topics

new


judithrs <abbieshat@...>
 

Hi ,
Received my Janome 12000 last week. Im very glad to have found this group. Does it run on 32 or 64 operating system . I have a 32 bit xp computer. If I need to replace it is using a Mac problematic.
I have installes Horizon linc...should there be audio on the help movies?
Thanks
Judy


Jim_Stutsman <jim@...>
 

Your Horizon Link software works equally well in 32 or 64-bit operating systems. Should you later want to switch to a Mac (We are an all-Mac household here!) we have a document that explains the process:
http://onlinesewing.squarespace.com/issues/2011/8/14/switching-to-mac-a-guide.html

There is no audio on the help videos, just as there is no audio on the machine.

--- In janome12000@yahoogroups.com, "judithrs" <abbieshat@...> wrote:

Hi ,
Received my Janome 12000 last week. Im very glad to have found this group. Does it run on 32 or 64 operating system . I have a 32 bit xp computer. If I need to replace it is using a Mac problematic.
I have installes Horizon linc...should there be audio on the help movies?
Thanks
Judy


elainesjosiegirl <elainekaiser@...>
 

I was very suprised not to have audio on the help movie. Thought something was wrong. I still have not been able to connect my laptop to my 12000. Jonome is (I hope) still working on what the problem is with my operating system (Windows XP Professional SP3) Very frustrating to have a great machine and not able to use all of it. Oh well I still have hope Jonome will figure it out.

--- In janome12000@yahoogroups.com, "judithrs" <abbieshat@...> wrote:

Hi ,
Received my Janome 12000 last week. Im very glad to have found this group. Does it run on 32 or 64 operating system . I have a 32 bit xp computer. If I need to replace it is using a Mac problematic.
I have installes Horizon linc...should there be audio on the help movies?
Thanks
Judy


Jim_Stutsman <jim@...>
 

The connection problem was addressed in the 1.01 update. If you have not installed it to your machine yet, you should do so:
http://www.janome.co.jp/e/e_downloads/mc12000v101.html

--- In janome12000@yahoogroups.com, "elainesjosiegirl" <elainekaiser@...> wrote:

I was very suprised not to have audio on the help movie. Thought something was wrong. I still have not been able to connect my laptop to my 12000. Jonome is (I hope) still working on what the problem is with my operating system (Windows XP Professional SP3) Very frustrating to have a great machine and not able to use all of it. Oh well I still have hope Jonome will figure it out.

--- In janome12000@yahoogroups.com, "judithrs" <abbieshat@> wrote:

Hi ,
Received my Janome 12000 last week. Im very glad to have found this group. Does it run on 32 or 64 operating system . I have a 32 bit xp computer. If I need to replace it is using a Mac problematic.
I have installes Horizon linc...should there be audio on the help movies?
Thanks
Judy


elainesjosiegirl <elainekaiser@...>
 

Yep I have installed the 1.01 update and still unable to connect the two machines. The Janome IT person and I are becoming fast friends as we talk alot! Tokoyo is working on the problem. Beside the link problem I love the machine!

--- In janome12000@yahoogroups.com, "Jim_Stutsman" <jim@...> wrote:

The connection problem was addressed in the 1.01 update. If you have not installed it to your machine yet, you should do so:
http://www.janome.co.jp/e/e_downloads/mc12000v101.html

--- In janome12000@yahoogroups.com, "elainesjosiegirl" <elainekaiser@> wrote:

I was very suprised not to have audio on the help movie. Thought something was wrong. I still have not been able to connect my laptop to my 12000. Jonome is (I hope) still working on what the problem is with my operating system (Windows XP Professional SP3) Very frustrating to have a great machine and not able to use all of it. Oh well I still have hope Jonome will figure it out.

--- In janome12000@yahoogroups.com, "judithrs" <abbieshat@> wrote:

Hi ,
Received my Janome 12000 last week. Im very glad to have found this group. Does it run on 32 or 64 operating system . I have a 32 bit xp computer. If I need to replace it is using a Mac problematic.
I have installes Horizon linc...should there be audio on the help movies?
Thanks
Judy


Vikki Youngmeyer
 

Where can I find this update?  I’m new to the list and have had my machine less than a month.

 

Vikki

Houston, TX

 

From: janome12000@... [mailto:janome12000@...] On Behalf Of elainesjosiegirl
Sent: Friday, December 16, 2011 7:03 AM
To: janome12000@...
Subject: [janome12000] Re: new

 

 

Yep I have installed the 1.01 update and still unable to connect the two machines. The Janome IT person and I are becoming fast friends as we talk alot! Tokoyo is working on the problem. Beside the link problem I love the machine!

--- In janome12000@..., "Jim_Stutsman" wrote:
>
> The connection problem was addressed in the 1.01 update. If you have not installed it to your machine yet, you should do so:
> http://www.janome.co.jp/e/e_downloads/mc12000v101.html
>
> --- In janome12000@..., "elainesjosiegirl" wrote:
> >
> > I was very suprised not to have audio on the help movie. Thought something was wrong. I still have not been able to connect my laptop to my 12000. Jonome is (I hope) still working on what the problem is with my operating system (Windows XP Professional SP3) Very frustrating to have a great machine and not able to use all of it. Oh well I still have hope Jonome will figure it out.
> >
> > --- In janome12000@..., "judithrs" <abbieshat@> wrote:
> > >
> > > Hi ,
> > > Received my Janome 12000 last week. Im very glad to have found this group. Does it run on 32 or 64 operating system . I have a 32 bit xp computer. If I need to replace it is using a Mac problematic.
> > > I have installes Horizon linc...should there be audio on the help movies?
> > > Thanks
> > > Judy
> > >
> >
>


No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.1831 / Virus Database: 2092/4563 - Release Date: 10/20/11
Internal Virus Database is out of date.


Jim_Stutsman <jim@...>
 

--- In janome12000@yahoogroups.com, "Vikki Youngmeyer" <vikkiy@...> wrote:

Where can I find this update? I'm new to the list and have had my machine
less than a month.



Vikki

Houston, TX