MC 350E usb


katz11west
 

Good morning, I have misplaced my usb for my MC350E, which I recently got and posted here about 2 months ago.  Had many great responses.  One of the questions was formatting and downloading .jef files to the stick.  I finally was successful in doing so but now that I have misplaced that usb I have tried a couple of other usb's that I have, one was a 2G and one was a 4G or 8G.  I successfully formatted them on the machine but when I downloaded the files to the EmbF5 folder they are not showing up on my machine.  When I select the usb on the machine I just get the Design folder and nothing else.  

Pic below how it appear on my pc.


Jim Stutsman
 

You've almost got it. As you observed, designs must go into the EmbF5 folder. However they must then go into a folder which is itself inside the EmbF5 folder. The machine creates MyDesign for that purpose. It looks like your design is not in that folder. Move it into MyDesign and you should be set.


Lyn Quine
 

Just an add on to Jim’s don’t put a folder in the my design folder, it can only be a file.  However folder can sit next to the my design folder.   


On 5 Jan 2022, at 15:52, Jim Stutsman via groups.io <onlinesewing@...> wrote:

You've almost got it. As you observed, designs must go into the EmbF5 folder. However they must then go into a folder which is itself inside the EmbF5 folder. The machine creates MyDesign for that purpose. It looks like your design is not in that folder. Move it into MyDesign and you should be set.


Wendy Warner
 

I can only use a USB with 2 GB because the embroidery machines are not designed to handle more than that. Could be you are overloading your machine. 

On Wednesday, January 5, 2022, 08:06:48 AM PST, Lyn Quine <lynquine@...> wrote:


Just an add on to Jim’s don’t put a folder in the my design folder, it can only be a file.  However folder can sit next to the my design folder.   


On 5 Jan 2022, at 15:52, Jim Stutsman via groups.io <onlinesewing@...> wrote:

You've almost got it. As you observed, designs must go into the EmbF5 folder. However they must then go into a folder which is itself inside the EmbF5 folder. The machine creates MyDesign for that purpose. It looks like your design is not in that folder. Move it into MyDesign and you should be set.


katz11west
 

Thanks, Jim, Lyn and Wendy.  After I sent the post I remembered that the designs have to be in a folder for the machine to read them  I did try to copy the design to the EmbF5 folder but the design never actually went into that  folder.  I made another folder within the EmbF5 folder and put the designs into it.  That has worked other than one design that was originally in .exp format which I changed in Bernina Artlink....exported the design and saved it as .jef but the machine did not read that one only ones that I originally downloaded in .jef.   I love this machine but wish this wasn't so complicated.  Every time I think I figured out one problem another one pops up.   LOL

Lorrie