Horizon link lost


Mary Jo Hirsch
 

Had computer on for some issues.  My files are all on, but my program are gone. I have my machine v 3 (quiltmaker). No link on computer.  Do I need to install the original horizon likely disk ?  Contact janome or do something else.  
Thank you.  
--
null


Jim Stutsman
 

Start by installing HLS from the CD. Then you’ll need to contact Janome to get a link to the update download to update HLS to 1.3. When you download the update, be sure to save it in case you need to do this again.


Carole O'Mara
 

contacted Janome last week because I had to update HLS for my 15000.  Here is the link Janome sent me.  I had no problems with the update from this link.  Hope this helps.


Horizon Link Suite V1.31:

 
Please find the download link below:

 

https://drive.google.com/file/d/1nOG1aX5Ek_DznClmXFiArDytlOH4unOS/view?usp=sharing   once you are on the download page you will need to click on the download arrow in the upper right corner of the page – shown here è unknown.png.  Once the file is downloaded you will need to unzip the file, once unzipped, open the HorizonLinkSuite folder then double-click on unknown_1.png  to install the software. 


Carole





Mary Jo Hirsch
 

Thank you.  May you and Diane and family have a wonderful holiday season and stay safe and well


On Fri, Dec 18, 2020 at 8:57 PM Jim Stutsman via groups.io <onlinesewing=icloud.com@groups.io> wrote:
Start by installing HLS from the CD. Then you’ll need to contact Janome to get a link to the update download to update HLS to 1.3. When you download the update, be sure to save it in case you need to do this again.

--
null


jan shaw
 

Carole;
Many, many thanks for the link. I was in the same predicament with a new computer.  I emailed Janome support but it appears to be snowing on the East Coast, so far no response.
jan


Mary Jo Hirsch
 

Do you know if this link is machine specific?  I appreciate your help and happy holidays.

On Sat, Dec 19, 2020 at 10:37 AM jan shaw <janrshaw@...> wrote:
Carole;
Many, many thanks for the link. I was in the same predicament with a new computer.  I emailed Janome support but it appears to be snowing on the East Coast, so far no response.
jan

--
null


Evy Van Tiem
 

How can I tell if I need this update?  I think I have it, but not sure.
Evy

On Sat, Dec 19, 2020 at 9:37 AM jan shaw <janrshaw@...> wrote:
Carole;
Many, many thanks for the link. I was in the same predicament with a new computer.  I emailed Janome support but it appears to be snowing on the East Coast, so far no response.
jan


Carole O'Mara
 

Hi Evy,
Open Horizon Link.  In upper left corner, click on HLS icon.  From drop down menu, choose About Horizon Link.  The next screen will show your version—should be 1.31.  If not, you’ll need to update it so it will run the 15000 with V3.  

Carole




On Dec 19, 2020, at 10:11 AM, Evy Van Tiem <gevantiem@...> wrote:

How can I tell if I need this update?  I think I have it, but not sure.
Evy

On Sat, Dec 19, 2020 at 9:37 AM jan shaw <janrshaw@...> wrote:
Carole; 
Many, many thanks for the link. I was in the same predicament with a new computer.  I emailed Janome support but it appears to be snowing on the East Coast, so far no response.
jan




Evy Van Tiem
 

How do you know if your machine needs the upgrade?  I think I did that several years ago, but don't know how to tell.

Thanks.
Evy


Steve
 

If you have a 15000 it should boot up and tell you the version number on screen. Version 3 is the newest upgrade/update.  If it is lower you should have it updated.

steve


Evy Van Tiem
 

Thanks Carole!  Merry Christmas all.


On Sat, Dec 19, 2020 at 12:10 PM Evy Van Tiem via groups.io <gevantiem=gmail.com@groups.io> wrote:
How do you know if your machine needs the upgrade?  I think I did that several years ago, but don't know how to tell.

Thanks.
Evy


Evy Van Tiem
 

Thank you!


On Sat, Dec 19, 2020 at 3:35 PM Steve <stevennelda@...> wrote:
If you have a 15000 it should boot up and tell you the version number on screen. Version 3 is the newest upgrade/update.  If it is lower you should have it updated.

steve