Topics

Help with error message


Kim Normandin
 

I used my 15000 for embroidery a couple weeks ago and all was perfect. Today I set out to do some regular piecing and when I turned on the machine it seemed like the needle was vibrating and an error message came up that said to raise the presser foot and needle bar and turn power on again. None of the buttons work because of the error message. I raised the needle with the hand wheel and while the presser foot is not flat on the stitch plate, it also does not seem to be raised as high as it should be. I’ve tried lifting it with the lever but that doesn’t seem to help. I’ve turned the machine off. Waited a substantial amount of time, turned back on with same result. Any ideas on what could be happening and how to fix it. Finally have some time to sew. Just my luck that my machine isn’t cooperating😔

Thank you in advance for any guidance you can give me.


Jim Stutsman
 

Hard to say without seeing the machine. Sounds like maybe the presser foot lifter could be stuck. You'll need to take it in.


Virginia
 

Did you change the needle after that happened?



Sent from my Sprint Samsung Galaxy S7.


-------- Original message --------
From: Kim Normandin <Knormandin2@...>
Date: 3/17/20 12:29 PM (GMT-05:00)
To: onlinesewing-janome@groups.io
Subject: [onlinesewing-janome] Help with error message

I used my 15000 for embroidery a couple weeks ago and all was perfect. Today I set out to do some regular piecing and when I turned on the machine it seemed like the needle was vibrating and an error message came up that said to raise the presser foot and  needle bar and turn power on again.  None of the buttons work because of the error message. I raised the needle with the hand wheel and while the presser foot is not flat on the stitch plate, it also does not seem to be raised as high as it should be. I’ve tried lifting it with the lever but that doesn’t seem to help. I’ve turned the machine off. Waited a substantial amount of time, turned back on with same result. Any ideas on what could be happening and how to fix it. Finally have some time to sew. Just my luck that my machine isn’t cooperating😔

Thank you in advance for any guidance you can give me.




Kim Normandin
 

Thank you Jim.  And sorry I posted that question twice. I wasn’t sure I sent it correctly the first time. But just as I hit send for the second time, it occurred to me that the post might need to be approved before showing up. 


On Mar 17, 2020, at 12:31 PM, Jim Stutsman via Groups.Io <onlinesewing@...> wrote:

Hard to say without seeing the machine. Sounds like maybe the presser foot lifter could be stuck. You'll need to take it in.


Kim Normandin
 

I will try that right now!  


On Mar 17, 2020, at 3:08 PM, Virginia via Groups.Io <Fmjfrazier@...> wrote:


Did you change the needle after that happened?



Sent from my Sprint Samsung Galaxy S7.


-------- Original message --------
From: Kim Normandin <Knormandin2@...>
Date: 3/17/20 12:29 PM (GMT-05:00)
To: onlinesewing-janome@groups.io
Subject: [onlinesewing-janome] Help with error message

I used my 15000 for embroidery a couple weeks ago and all was perfect. Today I set out to do some regular piecing and when I turned on the machine it seemed like the needle was vibrating and an error message came up that said to raise the presser foot and  needle bar and turn power on again.  None of the buttons work because of the error message. I raised the needle with the hand wheel and while the presser foot is not flat on the stitch plate, it also does not seem to be raised as high as it should be. I’ve tried lifting it with the lever but that doesn’t seem to help. I’ve turned the machine off. Waited a substantial amount of time, turned back on with same result. Any ideas on what could be happening and how to fix it. Finally have some time to sew. Just my luck that my machine isn’t cooperating😔

Thank you in advance for any guidance you can give me.




Kim Normandin
 

No luck.  Thank you for the suggestion though. 


On Mar 17, 2020, at 6:36 PM, Kim Normandin via Groups.Io <Knormandin2@...> wrote:

I will try that right now!  


On Mar 17, 2020, at 3:08 PM, Virginia via Groups.Io <Fmjfrazier@...> wrote:


Did you change the needle after that happened?



Sent from my Sprint Samsung Galaxy S7.


-------- Original message --------
From: Kim Normandin <Knormandin2@...>
Date: 3/17/20 12:29 PM (GMT-05:00)
To: onlinesewing-janome@groups.io
Subject: [onlinesewing-janome] Help with error message

I used my 15000 for embroidery a couple weeks ago and all was perfect. Today I set out to do some regular piecing and when I turned on the machine it seemed like the needle was vibrating and an error message came up that said to raise the presser foot and  needle bar and turn power on again.  None of the buttons work because of the error message. I raised the needle with the hand wheel and while the presser foot is not flat on the stitch plate, it also does not seem to be raised as high as it should be. I’ve tried lifting it with the lever but that doesn’t seem to help. I’ve turned the machine off. Waited a substantial amount of time, turned back on with same result. Any ideas on what could be happening and how to fix it. Finally have some time to sew. Just my luck that my machine isn’t cooperating😔

Thank you in advance for any guidance you can give me.




Ceil J
 

Have you taken off the needle plate or changed it with another one  to  see if it still happens?  Make sure your bobbin is seated too.  I know nothing about machine repair but I'd try everything.

On Tue, Mar 17, 2020 at 7:52 PM Kim Normandin <Knormandin2@...> wrote:
No luck.  Thank you for the suggestion though. 


On Mar 17, 2020, at 6:36 PM, Kim Normandin via Groups.Io <Knormandin2=gmail.com@groups.io> wrote:

I will try that right now!  


On Mar 17, 2020, at 3:08 PM, Virginia via Groups.Io <Fmjfrazier=aol.com@groups.io> wrote:


Did you change the needle after that happened?



Sent from my Sprint Samsung Galaxy S7.


-------- Original message --------
From: Kim Normandin <Knormandin2@...>
Date: 3/17/20 12:29 PM (GMT-05:00)
Subject: [onlinesewing-janome] Help with error message

I used my 15000 for embroidery a couple weeks ago and all was perfect. Today I set out to do some regular piecing and when I turned on the machine it seemed like the needle was vibrating and an error message came up that said to raise the presser foot and  needle bar and turn power on again.  None of the buttons work because of the error message. I raised the needle with the hand wheel and while the presser foot is not flat on the stitch plate, it also does not seem to be raised as high as it should be. I’ve tried lifting it with the lever but that doesn’t seem to help. I’ve turned the machine off. Waited a substantial amount of time, turned back on with same result. Any ideas on what could be happening and how to fix it. Finally have some time to sew. Just my luck that my machine isn’t cooperating😔

Thank you in advance for any guidance you can give me.




Kim Normandin
 

I did try all of those things😊


On Mar 17, 2020, at 7:59 PM, Ceil J <cjancola@...> wrote:


Have you taken off the needle plate or changed it with another one  to  see if it still happens?  Make sure your bobbin is seated too.  I know nothing about machine repair but I'd try everything.

On Tue, Mar 17, 2020 at 7:52 PM Kim Normandin <Knormandin2@...> wrote:
No luck.  Thank you for the suggestion though. 


On Mar 17, 2020, at 6:36 PM, Kim Normandin via Groups.Io <Knormandin2=gmail.com@groups.io> wrote:

I will try that right now!  


On Mar 17, 2020, at 3:08 PM, Virginia via Groups.Io <Fmjfrazier=aol.com@groups.io> wrote:


Did you change the needle after that happened?



Sent from my Sprint Samsung Galaxy S7.


-------- Original message --------
From: Kim Normandin <Knormandin2@...>
Date: 3/17/20 12:29 PM (GMT-05:00)
Subject: [onlinesewing-janome] Help with error message

I used my 15000 for embroidery a couple weeks ago and all was perfect. Today I set out to do some regular piecing and when I turned on the machine it seemed like the needle was vibrating and an error message came up that said to raise the presser foot and  needle bar and turn power on again.  None of the buttons work because of the error message. I raised the needle with the hand wheel and while the presser foot is not flat on the stitch plate, it also does not seem to be raised as high as it should be. I’ve tried lifting it with the lever but that doesn’t seem to help. I’ve turned the machine off. Waited a substantial amount of time, turned back on with same result. Any ideas on what could be happening and how to fix it. Finally have some time to sew. Just my luck that my machine isn’t cooperating😔

Thank you in advance for any guidance you can give me.




Deb K.
 

Kim, 
I had this problem last month and no matter what I tried I couldn’t fix it. I took it to the dealer and they had it about a week. Good as new now.
sorry I am sure this isn’t what you want to hear right now.
Be well.


Linda O'Bryant
 

Kim,
'
I had the exact same problem while I was in a class at the dealer's store.  I left it that afternoon but the technician wasn't there.  I called the next morning and it was ready by 9:15.a.m. so it doesn't take much to fix it.

Linda

Eugene, OR


On Tue, Mar 17, 2020 at 5:55 PM Deb Keldrauk <dekay929@...> wrote:
Kim, 
I had this problem last month and no matter what I tried I couldn’t fix it. I took it to the dealer and they had it about a week. Good as new now.
sorry I am sure this isn’t what you want to hear right now.
Be well.


Kim Normandin
 

Thank you so much Linda. That makes me feel better for sure. 


On Mar 17, 2020, at 10:26 PM, Linda O'Bryant <lindaobryant1@...> wrote:


Kim,
'
I had the exact same problem while I was in a class at the dealer's store.  I left it that afternoon but the technician wasn't there.  I called the next morning and it was ready by 9:15.a.m. so it doesn't take much to fix it.

Linda

Eugene, OR


On Tue, Mar 17, 2020 at 5:55 PM Deb Keldrauk <dekay929@...> wrote:
Kim, 
I had this problem last month and no matter what I tried I couldn’t fix it. I took it to the dealer and they had it about a week. Good as new now.
sorry I am sure this isn’t what you want to hear right now.
Be well.


Kim Normandin
 

Thank you Deb. I feel better about taking it in for service knowing that it’s not something simple that I’m overlooking😊


On Mar 17, 2020, at 8:55 PM, Deb Keldrauk <dekay929@...> wrote:

Kim, 
I had this problem last month and no matter what I tried I couldn’t fix it. I took it to the dealer and they had it about a week. Good as new now.
sorry I am sure this isn’t what you want to hear right now.
Be well.


blue_lak
 

One thing you might look for is dust accumulation around the 2 little sensor pins in the machine bed, right under the needle plate. They're in the right upper corner on the 12000. A very, very gentle brush sweep is all that's needed. Your description sounds like it a sensor adjustment might be needed.
Jan