embroidery on S9 issues


Toni Valenstein
 

I've been doing a lot of embroidery lately.  #1 - I found that when I begin a new project, the top thread is not picking up the bobbin thread, and pulling through the to the top of the plate. (top thread stitches, but not connecting with bobbin thread).   I need to manually turn the wheel to pick up the thread and pull it through the plate.  After that I don't have that issue.  #2 - The bobbin I was using, was used up so to make it quick and easy, I used the "Janome" prewound bobbin.  The tension was completely off and the top showed more bobbin thread than the top thread.  Went back to winding my own bobbins and it works just fine.  I am using the bobbin holder with the yellow dot.  #3 - when jumping from one part of the design to another, it's not doing a great job of cutting the thread and sucking it under the piece I'm working on.  I constantly have to stop and trim it off.


Lyn Quine
 

I’ve always found, if I use the Janome prewound bobbins I use the red or normal bobbin case it has a different tension to the yellow.  The thread on a Janome prewound is probably thinner, it’s usually either 90 or 100, where as we often buy 60 or 80 bobbin thread.  


Toni Valenstein
 

"I’ve always found, if I use the Janome prewound bobbins I use the red or normal bobbin case it has a different tension to the yellow.  The thread on a Janome prewound is probably thinner, it’s usually either 90 or 100, where as we often buy 60 or 80 bobbin thread. "

Yes, I was thinking about that.  Will have to try it.

Still don't know why the top thread is not picking up the bobbin thread when I start a new design??