Button hole leaver


Liz <lsteiner@...>
 

I tried to use my button hole foot last week. All it kept telling me was I had on the wrong foot. I took it off and tried a different foot. I kept getting the same message every time I tried a different foot. I turn the machine off and back on and still got that message. I decided to try embrodiery. That work just fine. I could not sew anything in the sewing mode. The next day I took it to my dealer and it work just fine. That is until we tried the button hole foot again. The same message came up. We put a different foot on this time it work.I haven't tried the button hole foot again. I am just waiting to see if anybody else has this problem. I have the 10001 to make a button hole if I need to. Liz


Jim_Stutsman <jim@...>
 

Your dealer should be able to fix this with an adjustment.

--- In janome12000@yahoogroups.com, "Liz" <lsteiner@...> wrote:

I tried to use my button hole foot last week. All it kept telling me was I had on the wrong foot. I took it off and tried a different foot. I kept getting the same message every time I tried a different foot. I turn the machine off and back on and still got that message. I decided to try embrodiery. That work just fine. I could not sew anything in the sewing mode. The next day I took it to my dealer and it work just fine. That is until we tried the button hole foot again. The same message came up. We put a different foot on this time it work.I haven't tried the button hole foot again. I am just waiting to see if anybody else has this problem. I have the 10001 to make a button hole if I need to. Liz