Error code 6 when trying to download designs from AcuEdit to my 15000


wendy wolff
 

Thank you everyone for all your  replies.  Pixey, you were absolutely correct!! Things are working now!!


Pixey
 

I think I figured out what is going on.

The flower is to access built in designs.  The download feature associated with the flower in the left hand corner seems to be a function to access the built in designs from the machine into AcuEdit.  Not send a design from AcuEdit to the machine.  

I have my designs in the Files app.  I select and send the design to AcuEdit and that opens the design.  You can also choose a built in design using the flower icon.  But you have to bring it up into AcuEdit.  Then once it is displayed in AcuEdit, I use the little square with the arrow on the upper left corner to then send it to the machine.

Does this help?
Pixey


On May 1, 2022, at 6:35 PM, wendy wolff <bluemerle@...> wrote:

I did as Jim suggested and put the machine in embroidery mode, but without the embroidery unit attached.  I am still getting the error code. Both my 15000 and iPad have been updated with the new wifi router name and codes. I opened AcuEdit and made sure it recognized my machine, clicked done and then selected the flower icon on the lower left of the screen.  That brings up a bunch of designs as well as a selection to do the design download.  It lists my 15000 and has "Download" at the bottom.  When I press "download" you can tell it is accessing the machine because the screen on my sewing machine indicates that things are going back and forth. This goes for a while and then quits with the error code. The iPad is right next to the sewing machine. I printed out the above document and will try that.

Thanks for all your suggestions.  I have learned so much from this group!  I'm just getting back into embroidery after a long hiatus while taking care of a husband with a TBI.  I can be a trial but we're working through it!!


wendy wolff
 

I did as Jim suggested and put the machine in embroidery mode, but without the embroidery unit attached.  I am still getting the error code. Both my 15000 and iPad have been updated with the new wifi router name and codes. I opened AcuEdit and made sure it recognized my machine, clicked done and then selected the flower icon on the lower left of the screen.  That brings up a bunch of designs as well as a selection to do the design download.  It lists my 15000 and has "Download" at the bottom.  When I press "download" you can tell it is accessing the machine because the screen on my sewing machine indicates that things are going back and forth. This goes for a while and then quits with the error code. The iPad is right next to the sewing machine. I printed out the above document and will try that.

Thanks for all your suggestions.  I have learned so much from this group!  I'm just getting back into embroidery after a long hiatus while taking care of a husband with a TBI.  I can be a trial but we're working through it!!


Pixey
 

I have never seen this error code and don’t have the workbook.  But I did find some good instructions on the sequencing of connecting to the machine and sending a design at this link on the Janome site.

https://janomelife.wordpress.com/2013/12/02/conecting-the-ipad-to-the-janome-mc15000-magical-wireless-connection/

You don’t saw at which step of the process you are getting the error.  Is it when you select it as the target machine?  When you are trying to send a design?  Like Jim, I saw the other reference for the S9 that said it can sometimes occur if you don’t have the machine already in embroidery mode.  I always go ahead and have the machine in embroidery mode before I try to send a design.

One drawback of printed books is the instruction gaps or ‘bug’ fixes are usually discovered after it is printed.

Pixey

On Apr 30, 2022, at 4:23 PM, wendy wolff <bluemerle@...> wrote:

Hello all,

I just recently had to get a new router for wifi in our house. The machine is all set up, with new router and password. When I tried to use AcuEdit (following the Horizon Quilt Maker Memory Craft 15000 workbook instructions) to connect and send designs from my iPad, I got an error code 6.  Shut everything down and tried again.  Still got the same error code. Don't know where to look it up. Can anyone help? Thanks and I love my 15000!

Wendy W.


Jim Stutsman
 

I found a reference to Error 6 in an old post from 2017. It was happening on an S9, but likely is the same problem. When sending designs from the iPad, the machine must be in embroidery mode. I doubt that it has anything to do with your new router.


HEATHER COWAN
 

Is the IPad also set up with new router.  Both sew machine and IPad need to be configured on my set up.  Don’t know about how others set up.  

On Apr 30, 2022, at 14:23, wendy wolff <bluemerle@...> wrote:

Hello all,

I just recently had to get a new router for wifi in our house. The machine is all set up, with new router and password. When I tried to use AcuEdit (following the Horizon Quilt Maker Memory Craft 15000 workbook instructions) to connect and send designs from my iPad, I got an error code 6.  Shut everything down and tried again.  Still got the same error code. Don't know where to look it up. Can anyone help? Thanks and I love my 15000!

Wendy W.


wendy wolff
 

Hello all,

I just recently had to get a new router for wifi in our house. The machine is all set up, with new router and password. When I tried to use AcuEdit (following the Horizon Quilt Maker Memory Craft 15000 workbook instructions) to connect and send designs from my iPad, I got an error code 6.  Shut everything down and tried again.  Still got the same error code. Don't know where to look it up. Can anyone help? Thanks and I love my 15000!

Wendy W.