Horizon Link Ver 1.2 not printing design onto template


favymtz
 

Whenever I print templates using the Layout mode of HLS I have the problem where it won’t print all the pieces. Generally it’s the center sections in the Layout. I’ve reported it to Janome and they’ve offered no solutions. We think the program needs a fix but no promise of one coming.

--
Favymtz


Therese Kaun
 

I have it fixed, thank you!


On Thu, Mar 11, 2021, 18:19 Therese Kaun <treetigger@...> wrote:


Please help. Having an issue on my Jenome Memory Craft 6500.  The feed dogs message is saying the feed dog is down, but it isn't.  I have taken apart and cleaned, but can't get the feed dog up.

Also,  turned off and turned on, won't clear.

Thank you,
Therese 

On Thu, Mar 11, 2021, 15:00 Judy Albert via groups.io <judy.albert=verizon.net@groups.io> wrote:
I have used Horizon Link on my MC12000 for 7 years printing out color designs on vellum paper.  Then yesterday, when printing, it will print the header and footer, gridlines and crosshairs but no design! Has anyone else had this problem? I checked everything but nothing seems out of order.  I can still stitch out the designs on the machine, but I like to have for template for positioning. I've been using the same Windows 10 computer for 2 years.  Please help! TIA.
Judy in No. VA


Therese Kaun
 



Please help. Having an issue on my Jenome Memory Craft 6500.  The feed dogs message is saying the feed dog is down, but it isn't.  I have taken apart and cleaned, but can't get the feed dog up.

Also,  turned off and turned on, won't clear.

Thank you,
Therese 

On Thu, Mar 11, 2021, 15:00 Judy Albert via groups.io <judy.albert=verizon.net@groups.io> wrote:
I have used Horizon Link on my MC12000 for 7 years printing out color designs on vellum paper.  Then yesterday, when printing, it will print the header and footer, gridlines and crosshairs but no design! Has anyone else had this problem? I checked everything but nothing seems out of order.  I can still stitch out the designs on the machine, but I like to have for template for positioning. I've been using the same Windows 10 computer for 2 years.  Please help! TIA.
Judy in No. VA


Vikki Youngmeyer
 

Have you tried printing out some other document that doesn’t go thru horizon link that has designs and text that uses both color and black ink? Maybe your printer cartridges need to be replaced. I had that happen with my HP printer a couple of years ago.

 

Vikki

 

From: onlinesewing-janome@groups.io <onlinesewing-janome@groups.io> On Behalf Of Judy Albert via groups.io
Sent: Thursday, March 11, 2021 2:35 PM
To: onlinesewing-janome@groups.io
Subject: [onlinesewing-janome] Horizon Link Ver 1.2 not printing design onto template

 

I have used Horizon Link on my MC12000 for 7 years printing out color designs on vellum paper.  Then yesterday, when printing, it will print the header and footer, gridlines and crosshairs but no design! Has anyone else had this problem? I checked everything but nothing seems out of order.  I can still stitch out the designs on the machine, but I like to have for template for positioning. I've been using the same Windows 10 computer for 2 years.  Please help! TIA.
Judy in No. VA


Ceil J
 

Judy,
Never had this happen.  Do you see your design in print preview?  If you select Printer properties, does it have outline checked?  


On Thu, Mar 11, 2021 at 4:00 PM Judy Albert via groups.io <judy.albert=verizon.net@groups.io> wrote:
I have used Horizon Link on my MC12000 for 7 years printing out color designs on vellum paper.  Then yesterday, when printing, it will print the header and footer, gridlines and crosshairs but no design! Has anyone else had this problem? I checked everything but nothing seems out of order.  I can still stitch out the designs on the machine, but I like to have for template for positioning. I've been using the same Windows 10 computer for 2 years.  Please help! TIA.
Judy in No. VA


Judy Albert
 

I have used Horizon Link on my MC12000 for 7 years printing out color designs on vellum paper.  Then yesterday, when printing, it will print the header and footer, gridlines and crosshairs but no design! Has anyone else had this problem? I checked everything but nothing seems out of order.  I can still stitch out the designs on the machine, but I like to have for template for positioning. I've been using the same Windows 10 computer for 2 years.  Please help! TIA.
Judy in No. VA