Jo Smoker

It worked! Words can not express my gratitude. I unplugged the router, replug and hesitantly went to my machine. It worked! I sent a design via wifi to my Janome. Back in the world of the sane.
Thank you so much for taking the time to respond.
Jo Smoker

Message from GrannieJo's IPad

Ceil J

 Does your machine show that it's connected to wi-fi?  Mine takes a minute or two when I first turn the machine on but then the little wi-fi indicator turns black to show that it's connected.  Also make sure that your password is still in the machine.  My machine dropped the password at some unknown point for some unknown reason and I kept trying to put it back in not realizing that the machine was either set to caps or not caps and it took me a while to get things to work.

Cynthia Dickerson

Make sure something new has not been added to your sewing space that is metal.  I have found that it doesn't even have to be a big item to block the signal.  I worked and worked on mine and I had a light blocking it.  Took the lamp away and everything worked fine.

Jim Stutsman

WiFi problems are super difficult to solve over the phone. I doubt you are being ignored, but things in the NYC - NJ area are in turmoil right now with all the new COVID restrictions, and that’s likely why you have not heard anything. Since your machine has not had any problems up to now, it’s almost certainly not a machine problem, or even the configuration of the computer. The first, and simplest, thing to try is to simply restart the router. Unplug it, count to 10, then plug in again. This will refresh the software inside and reconnect everything. It’s not unusual for a router to lose one device, while still working with others.

If that doesn’t work it might be a signal problem. Where I live every house has wireless Internet, and our patio homes are very close together. From my computer I can see a dozen different networks in addition to my own. If a neighbor has installed WiFi, and it’s close to the room your machine is in, there might be enough interference to cause problems. Temporarily take the machine into the same room as the router and see if it will connect. If it does then you know it’s a signal problem. If it still doesn’t work then try reconfiguring the network settings on the machine. If it still won’t work, take the machine to your dealer if possible. I think some are operating with limited number of people at a time, all wearing a mask. Try connecting to the dealer’s WiFi. If that works you know it’s either your computer or the network. If your router came from the company that provides your Internet, then you could place a service call.

WiFi is tricky, because it is essentially a radio. The antenna is embedded inside the machine, surrounded by an aluminum chassis. This inhibits the signal quite a bit. Other things in your home can also disrupt it, such as cordless phones (landline, not cellular) and microwaves. It can take time to find and resolve these issues.

Joanne Smoker

After many years of using the AcuDesign with my 15K I can no longer send designs via wifi to my machine.  Lost the connectivity.  When I try to send, the circle keeps going around and I can't access my 15K. It does not acknowledge my machine.  Plenty of bars on machine and ipad.  I called Janome and they promised to get a technician to get back to me. That was well over a week ago.  Am I too impatient or being ignored.  It is so long since I used a USB to transfer designs I will have to look up the directions!