MBX 4.5 Design Centering


bltrailroad1 <no_reply@...>
 

I am working on a design in digitizer and I am not able to move the design away from the center of the hoop. This has happened to me before but I can not remember how I rectified the problem. Every time I select the design and move it to a new location it automatically snaps back to the center of the hoop.
Thanks for your help. Dee


[Centering myself through Zen]

If you are using MBX 4.5 or earlier choose Setup -> Work Environment and turn off automatic centering.


bltrailroad1 <no_reply@...>
 

I have checked in Set up and auto centering has not been engaged.


Anne Parker
 

Just wondering if you have snap to grid or snap to guides selected in the settings, if you definitely dont have automatic centering turned on.  Not sure it makes a difference though as it doesn't seem to in my 4.5!  Maybe I don't understand how to use them as I've never tried using them.

The manual says -
Reference points, control points or leading edges of objects snap to the grid during digitizing, sizing, reshaping, or positioning operations.

You could also try moving an object by using the dimensions tab in it's object properties window.

Anne
www.sewingtales.wordpress.com

https://www.flickr.com/photos/94302460@N03/sets/

"If we could live happy and healthy lives without harming others... why wouldn't we?" Edgar's Mission | www.edgarsmission.org.au


Cheryl Paul
 

Did you digitize the design or are you adding to a purchased JEF file? If you are working on a purchased design, perhaps they have a code in that design that is to keep it centered. You should be able to move it in your machine in the edit screen when you stitch it out.


A few more details about the design might give an idea of what is happening with it on your screen.


Cheryl - Saskatoon


bltrailroad1 <no_reply@...>
 

Thank you, Anne, but that isn't the issue either.


bltrailroad1 <no_reply@...>
 

Thank you to all. Maybe I've been using it too much as I don't have any sound in the program either. No little beeps with right and left clicks while digitizing. I'm going to take a nap and hope it works better when I wake up.


Debe
 

I have upgraded to Digi 5, but as I recall you go into work enviroment settings (think thats what it is called)& at the bottom of window  there is a  box to uncheck for automatic hoop centering
Hope that helps.
Deb


Cheryl Paul
 

Having read this post, I suggest that you download the latest update for MVX 4.5 - maybe the program just needs a refresh. I know that has helped me at various times when the program seemed to be acting strange.  The nap was a very good idea, as your mind will be fresh again.

Cheryl - Saskatoon







Re: MBX 4.5 Design Centering 

Sun Jul 10, 2016 12:32 pm (PDT) . Posted by: 

"bltrailroad1" bltrailroad1 

Thank you to all. Maybe I've been using it too much as I don't have any sound in the program either. No little beeps with right and left clicks while digitizing. I'm going to take a nap and hope it works better when I wake up.


maggie cooper
 

Whenever MBX starts playing up, use the Revert and Delete Recovery Files commands, you'll find them listed under the All programs /Janome, list on windows 7, on windows 8 and 8.1 you find them on the Apps screen, just tap the windows icon then the down arrow bottom left of the screen and look for Janome, as far as I know its the same route on windows 10. Revert reinstates the Factory default settings, and delete Recovery gets rid of old Bak files.  

Loss of mouse click sounds can be caused by auto updates, operating system or program updates, the quickest way to recover them is to re run the last MBX 4.5 update you installed, it repairs any inconsistencies it finds and re asserts the program's position in the resources pecking order.

When my copy of 4.5 refused to allow movement of a design, I'd digitise a horizontal line to one side then select all and move the content over. Continue doing what I wanted then delete the horizontal line.
Maggie Cooper UK.


bltrailroad1 <no_reply@...>
 

Thanks, Maggie. I'll give it a try.
Dee