loopy stitches & horizon link


Jim_Stutsman <jim@...>
 

1. Designs do have a tension setting built into the design file. Most converts simply leave it at the default value of 2.6. It's possible, though unlikely, that the designer set the tension for the cut line to be quite low. In any case, you can adjust the tension for that part of the design yourself using the SET screen. See page 128, item 1. After increasing the tension for the cut line, return it to the default setting. Note that unless there is something hinky with the design, or your tension is too low, you should not have to do this. It may be that the thread did not get pulled fully into the tension for this first stitch, which would cause this type of problem.

2. With some effort, we have been able to duplicate your Horizon Link problem. When you try to send a design to the machine while it's in sewing mode, it will switch to embroidery mode to allow you to send the design. HOWEVER buried in the fine print in the Help function of Horizon Link is this little nugget:
[Begin Nugget]
However, in the following cases, the sewing machine is blocked from switching to embroidery mode.

Twin needles are selected
The needle position is down
Emroidery "resume mode" is on
The embroidery carriage is not in the home position
[End Nugget]

If you have the Resume function turned on AND you are in sewing mode it will display the cryptic message "Resume the last pattern or cancel pattern resuming and start data transfer" instead of something reasonable like "Resume mode is on, cannot send". I think the intent here is to preserve whatever is in the "Ready to Sew" screen so you could resume if you needed to. If they just switch to embroidery and send the design, you lose the ability to resume. My guess is that in version 1.00 they just failed to send the design without reporting a problem, causing confusion as to why it wouldn't work. Now they have a message which causes confusion with poor wording, but I guess that's progress of a kind!

--- In janome12000@yahoogroups.com, "songnbird" <songnbird@...> wrote:

two problems
1. I have been doing some applique quilt blocks in embroidery mode and the first line of stitches - the ones that hold down the applique fabric before trimming - are really loose on the bottom. Is there some tension adjustment that sould be done for just that stitching? The rest of the embroidery stitches are just fine.
2. ever since I updated Horizon Link, I'm having trouble transfering designs to my machine - I get a message that says "Resume the last pattern or cancel pattern resuming and start data transfer". What the heck is going on? As usual Help is not being very helpful!
thanks for any info on correcting these problems,
Linda near Buffalo, NY


songnbird
 

two problems
1. I have been doing some applique quilt blocks in embroidery mode and the first line of stitches - the ones that hold down the applique fabric before trimming - are really loose on the bottom. Is there some tension adjustment that sould be done for just that stitching? The rest of the embroidery stitches are just fine.
2. ever since I updated Horizon Link, I'm having trouble transfering designs to my machine - I get a message that says "Resume the last pattern or cancel pattern resuming and start data transfer". What the heck is going on? As usual Help is not being very helpful!
thanks for any info on correcting these problems,
Linda near Buffalo, NY