Topics

connecting to a computer


Pinguin
 



Hello Jim,
are you using a windows computer or a mac? I have a mac with parallels on it and I hope it will work with the Janome software.
Coming week Wednesday I hope to have time to pick up my new machine.
Gerda

Op 2-12-2011 20:19, Jim_Stutsman schreef:

 

Have you installed the 1.01 update to your machine? It is for adding some languages, as well as correcting "minor issues." We had intermittent connection problems with our machine before installing this update, and we use XP SP3. You can download the update here:
http://www.janome.co.jp/e/e_downloads/mc12000v101.html
Let us know if that helps.

--- In janome12000@..., "elainesjosiegirl" wrote:
>
> Is anyone else having a problem linking the MC12000 to their computer? I downloaded the HorizonLink disk that came with the 12000. That part works just fine. But when I tried to connect the computer to the 12000 the computer would not accept the hardware. A Janome tech contacted me and tried very hard to get it to work. She has had to turn it over to Tokoyo. So far no results. My system program is Windows XP Professional with Service Pack 3. I mentioned that I am part of this forum and she asked if I would tell all of you my problem to see if there is anyone else having a problem with their computer link.
>


malehto
 

Initially I had a problem connecting with HorizonLink. It was late when I was setting up my machine so attributed it to my tiredness. I read somewhere that there was an upgrade available so installed it. By the time I got the firmware upgraded I was falling asleep. I am using Vista Home Premium. The next day when I tried to connect with HorizonLink it worked. It's nice. I have pretty much figured most things out without the manual. This is my first Janome. It is very intuitive. I love the machine but the display is reminiscent of old VGA monitors not the new extra fine graphics available. Have almost completed a 12-motif wall hanging. I was hesitant at first but my dealer convinced me to take her floor model. It already had most of the kinks worked out.

Mary in Savannah Texas

--- In janome12000@yahoogroups.com, "Jim_Stutsman" <jim@...> wrote:

Have you installed the 1.01 update to your machine? It is for adding some languages, as well as correcting "minor issues." We had intermittent connection problems with our machine before installing this update, and we use XP SP3. You can download the update here:
http://www.janome.co.jp/e/e_downloads/mc12000v101.html
Let us know if that helps.

--- In janome12000@yahoogroups.com, "elainesjosiegirl" <elainekaiser@> wrote:

Is anyone else having a problem linking the MC12000 to their computer? I downloaded the HorizonLink disk that came with the 12000. That part works just fine. But when I tried to connect the computer to the 12000 the computer would not accept the hardware. A Janome tech contacted me and tried very hard to get it to work. She has had to turn it over to Tokoyo. So far no results. My system program is Windows XP Professional with Service Pack 3. I mentioned that I am part of this forum and she asked if I would tell all of you my problem to see if there is anyone else having a problem with their computer link.


Jim_Stutsman <jim@...>
 

Have you installed the 1.01 update to your machine? It is for adding some languages, as well as correcting "minor issues." We had intermittent connection problems with our machine before installing this update, and we use XP SP3. You can download the update here:
http://www.janome.co.jp/e/e_downloads/mc12000v101.html
Let us know if that helps.

--- In janome12000@yahoogroups.com, "elainesjosiegirl" <elainekaiser@...> wrote:

Is anyone else having a problem linking the MC12000 to their computer? I downloaded the HorizonLink disk that came with the 12000. That part works just fine. But when I tried to connect the computer to the 12000 the computer would not accept the hardware. A Janome tech contacted me and tried very hard to get it to work. She has had to turn it over to Tokoyo. So far no results. My system program is Windows XP Professional with Service Pack 3. I mentioned that I am part of this forum and she asked if I would tell all of you my problem to see if there is anyone else having a problem with their computer link.


elainesjosiegirl <elainekaiser@...>
 

Is anyone else having a problem linking the MC12000 to their computer? I downloaded the HorizonLink disk that came with the 12000. That part works just fine. But when I tried to connect the computer to the 12000 the computer would not accept the hardware. A Janome tech contacted me and tried very hard to get it to work. She has had to turn it over to Tokoyo. So far no results. My system program is Windows XP Professional with Service Pack 3. I mentioned that I am part of this forum and she asked if I would tell all of you my problem to see if there is anyone else having a problem with their computer link.