Topics

Janome15000

Cynthia Dickerson
 

Elizabeth.  Could you explain this or let me know where to find this information? Thank you so much.

 Be extra  careful when to perform the shutting on & off the machine on this.

 

Virginia
 

No, the threading is fine. I took it by the dealer this morning. They have a new service person and he is not familiar with the newer machines. There is a mgr of on of the other stores and he is really good so I told them I wanted him to look at it. They were ok with that. I use to teach for them for 6 years and I kind of know the owner and his family (it is his nephew) so I trust them. Thank you Jill for the suggestion. They're thinking it may be a sensor issue where it is both embroidering and all regular stitches.
 
 
 
 
Sent from my Sprint Samsung Galaxy S7.
 
 

-------- Original message --------
From: JILL BAILEY <jillbaileydubs16@...>
Date: 2/3/20 1:07 PM (GMT-05:00)
To: onlinesewing-janome@groups.io
Subject: Re: [onlinesewing-janome] Janome15000
 
Virginia , has the thread fallen out of the take up lever ? This can lead to bunching and perhaps do the fig 8 threading that Diane talked about on one of her videos .. 
also perhaps check the black bobbin case for a nil or burr this can cause all sorts of problems if the bobbin case is damaged .. try to rethread in fig 8 and change the bobbin case to see if it is the that too .. good luck

JILL BAILEY
 

Virginia , has the thread fallen out of the take up lever ? This can lead to bunching and perhaps do the fig 8 threading that Diane talked about on one of her videos .. 
also perhaps check the black bobbin case for a nil or burr this can cause all sorts of problems if the bobbin case is damaged .. try to rethread in fig 8 and change the bobbin case to see if it is the that too .. good luck

Elizabeth Mccall
 

Hi Virginia , I sure hope you have good luck with your machine. They are do DARN heavy to lug around! I don't know what Jim thinks about this idea , but  I found that the yellow bobbin works well in most cases. 
The new all  cotton threads are so fine that they can act like a polyester embroidery thread., so I keep my yellow bobbin on the machine and even adjust thee tension on the pull up screen. 
 By the way, there is a trick to placing the bobbin case in correctly & maybe this is the case. READ & LISTEN again to the 15000 App on bobbin placement. Be extra  careful when to perform the shutting on & off the machine on this.
Elizabeth 
Mountainlady in Western North Carolina...
 

On Sun, Feb 2, 2020 at 6:25 PM Virginia via Groups.Io <Fmjfrazier=aol.com@groups.io> wrote:
I never thought I would have to post here about my 15000 but I am at a dismay.  Tomorrow I plan to take it back into the dealer for a problem.  I do believe it is a combo tension and sensor issue but I guess I will find out.  I have had my 15000 upgraded to the QCP for a little over 2 years and not had one issue with either sewing or 3mbroidery no matter what thread , stabilizer etc I used.  I had the machine in about 10 days ago for my yearly service with no issues when I brought it in and since then I did 3 embroidery projects and some sewing with not one issue but ever since last evening I have had nothing but problems.  My thread is bunching underneath after 3 stitches of embroidery, it is giving me the message that my thread is broke to rethread and my thread is not broke.  When I do a regular stitch in sewing mode my bottom tension is way too loose. So I did a regular sewing  stitch on my 9400 and it was perfect.  I am bring in all of the samples so they can see what is going on.  Now they have hired a new service person but I am not really sure who serviced my machine however I am going to request the person I know to look at it.  I am more positive about his opinion then the new guy.  Wish me luck.   Virginia

Virginia
 

I never thought I would have to post here about my 15000 but I am at a dismay.  Tomorrow I plan to take it back into the dealer for a problem.  I do believe it is a combo tension and sensor issue but I guess I will find out.  I have had my 15000 upgraded to the QCP for a little over 2 years and not had one issue with either sewing or 3mbroidery no matter what thread , stabilizer etc I used.  I had the machine in about 10 days ago for my yearly service with no issues when I brought it in and since then I did 3 embroidery projects and some sewing with not one issue but ever since last evening I have had nothing but problems.  My thread is bunching underneath after 3 stitches of embroidery, it is giving me the message that my thread is broke to rethread and my thread is not broke.  When I do a regular stitch in sewing mode my bottom tension is way too loose. So I did a regular sewing  stitch on my 9400 and it was perfect.  I am bring in all of the samples so they can see what is going on.  Now they have hired a new service person but I am not really sure who serviced my machine however I am going to request the person I know to look at it.  I am more positive about his opinion then the new guy.  Wish me luck.   Virginia