My 15000 App Question


juliadlf.ny@...
 

Hi Jim:
I went to buy the app and a message came up that said I had to have software version 11 on my iPad. 
My iPad goes only to version 10.3 and I do not plan to purchase a newer IPad at this time. 
Are you aware that the message comes up?

Julia


Jim Stutsman
 

Yes, that's to be expected. I set iOS 11 as the base version because every iPhone/iPad that is capable of using iOS 10 should also be able to update to iOS 11. Go to Settings -> General -> Software Update and see if you can update to iOS 11. If it's not an option, please let me know ASAP. I have a bug fix version in the works and I can back it down to iOS 10 before I submit it. Thanks!


juliadlf.ny@...
 

Jim: I tried that last night and the message I got was my IPad was up to date.

Thanks,
Julia

[My mistake! Apparently there are some iPads that are compatible with iOS 10, but NOT compatible with 11. You should have the updated videos in your current version. Check for the AcuSetter in the Apps section. When I do the next bug fix update I will back it down to iOS 10, at least assuming that Apple will let me. Thanks for the feedback!]


juliadlf.ny@...
 

Jim: I don't have the MY 15000 app. That is what I was trying to buy and got that message about 11.
Back in May, I purchased the Quilt Maker MC15000 and now was trying to buy your app for that machine.
Is there a reason you put a minimum IOS 11 for your app now? Will your app and its features now only work on 11?

I have all the other apps that Janome released on the iPad, ie AcuDesign, AcuSketch,AcuSetter and AcuDesign and they work fine. 

Thanks, Julia

[So sorry - all these app posts are starting to run together in my heat-addled brain. I should have a version that you can purchase in 2-3 weeks, depending on Apple. I will post here when it's ready. I'm running behind now, due to grandchildren's sports and client requests.]


juliadlf.ny@...
 

Thanks Jim.  


Jim Stutsman
 

As it happens, Apple reviewed the app much faster than usual and it has been approved. It may be a day or two before it appears in the store, but version 1.5.1 is ready. When you search for "My 15000" the "What's New" Version should be 1.5.1. If it's just "1.5" that's the old version that requires iOS 11. This new version supports back to 10.3.


juliadlf.ny@...
 

Hi Jim: 
Thank you for the update and I checked just now and it is already showing in the App store.
I checked my IPad and I am using Gen 4 so the 11 will not update on my iPad as it available
per Apple for Gen 5 versions. My version will stay at 10.
I do plan at some point in the future to go the iPad Pro but got to save for that one.

Downloading My 15000 now and will check out. I've purchased in the past your 12000 and also the Footbook.
Always great info.
Julia