15000 Quilt Maker upgrade question.


suzi bohannon
 

I have not used my 15000 for a few months.  Recently I had my dealer put the upgrade on it. 
After I got it back I tried to put the hp needle plate on to try things out.  The machine did not recognize that plate.  I know it should because my 9450 QCP does.  After some research on Janome I did realize my machine was at ver 1.04 instead of latest Ver 2.11.  Is it possible that is the problem?  I received the new feet but no usb stick.  I don’t think that I received the new foot holder.  Don’t know if I should try to put the newer ver 2.11 on machine as I would not want to damage the machine.  Should have done my research prior to this.  The tech at dealer could not answer that question.  Thanks for any help.  Suzi


Jim Stutsman
 

The QuiltMaker upgrade is version 3. In the US dealers were sent a USB for updating the machine, but customers did not get one. Your dealer apparently just used the wrong USB for updating. He/she also needs to advise Janome that you have upgraded so you can get a download to update Horizon Link Suite to version 1.3.


suzi bohannon
 

Thank you so much.  Should i go ahead and upgrade to ver 2.11?  Suzi



Sent from my T-Mobile 4G LTE Device



-------- Original message --------
From: "Jim Stutsman via groups.io" <onlinesewing@...>
Date: 12/18/20 6:40 PM (GMT-05:00)
To: onlinesewing-janome@groups.io
Subject: Re: [onlinesewing-janome] 15000 Quilt Maker upgrade question.

The QuiltMaker upgrade is version 3. In the US dealers were sent a USB for updating the machine, but customers did not get one. Your dealer apparently just used the wrong USB for updating. He/she also needs to advise Janome that you have upgraded so you can get a download to update Horizon Link Suite to version 1.3.


Jim Stutsman
 

You could update to 2.11, but the V3 update would overwrite it. Since you have already arrange to have V3 installed I wouldn’t bother with 2.11.


suzi bohannon
 

Sounds great.  Thank you



Sent from my T-Mobile 4G LTE Device



-------- Original message --------
From: "Jim Stutsman via groups.io" <onlinesewing@...>
Date: 12/18/20 7:59 PM (GMT-05:00)
To: onlinesewing-janome@groups.io
Subject: Re: [onlinesewing-janome] 15000 Quilt Maker upgrade question.

You could update to 2.11, but the V3 update would overwrite it. Since you have already arrange to have V3 installed I wouldn’t bother with 2.11.