Date   

Re: Horizon Link 1.3

Judy Albert
 

I am using Horizon link 1.2 on my MC12000. Does Horizon Link 1.3 only work on the 15000? 


Re: Horizon Link 1.3

favymtz
 

Cheryl, my HLS is v 1.3. It's the only version I've ever had because my 15000 is the Quiltmaker edition, not an updated machine.
V1.3 is the latest updated HLS.
The reason that I will typically use the Layout feature in HLS vs. doing a Layout in either Hatch or MBX is because it doesn't split up the embroidery designs like those programs do.
Also, I should clarify, when the Layout prints, it prints the ClothSetter marks (the crosshairs) but not the embroidery designs. This usually only happens in the center pieces of paper of a 9 page layout.
So it's still a useful template, but just aggravating that it doesn't print the design name # nor the picture.
As I said before, I've been in contact with Janome Support and they've been no help. Generally the answer is that since it's a free program don't expect Janome to fix it, and to use software such as MBX to print large layout templates! Well, yes....
So, does ANYONE else ever use the Layout feature? If so, does yours print okay? Maybe if there are other people taking their complaint to Janome, they will respond with a fix?
--
Favymtz


Re: Skipped stitches

SparkleFever
 
Edited

@ladybug35186 Possibly some drag or needle cling going through the thicker layers - try the next size up for your needle.
--
SparkleFever

 


Re: Horizon Link 1.3

Helen Aarness
 

Maybe it’s a case of choose your battles. It doesn’t seem like Janome is very responsive. Maybe there is a work around someone has found.


On Mar 16, 2021, at 11:04 AM, Cheryl Paul <capaul@...> wrote:

I copied a link from a previous post.  

Faviola,  my question is:  Are you using HLS Ver 1.2 or do you have the upgrade on your 15000, which should have given you the new version 1.3 of HLS as well?  Does it not print the whole template either.?  I don't print templates as a rule and if I do I use Digitizer V5.5, because I can.  

I think that if the printing is "sketchy" that a lot of us should be contact Janome to FIX IT.  Does anyone els agree?  

Cheryl - Saskatoon

1a. 
Re: Horizon Link Ver 1.2 not printing design onto template 
From: favymtz
Date: Fri, 12 Mar 2021 10:16:07 CST 

Whenever I print templates using the Layout mode of HLS I have the problem where it won’t print all the pieces. Generally it’s the center sections in the Layout. I’ve reported it to Janome and they’ve offered no solutions. We think the program needs a fix but no promise of one coming.


Horizon Link 1.3

Cheryl Paul
 

I copied a link from a previous post.  

Faviola,  my question is:  Are you using HLS Ver 1.2 or do you have the upgrade on your 15000, which should have given you the new version 1.3 of HLS as well?  Does it not print the whole template either.?  I don't print templates as a rule and if I do I use Digitizer V5.5, because I can.  

I think that if the printing is "sketchy" that a lot of us should be contact Janome to FIX IT.  Does anyone els agree?  

Cheryl - Saskatoon

1a. 
Re: Horizon Link Ver 1.2 not printing design onto template 
From: favymtz
Date: Fri, 12 Mar 2021 10:16:07 CST 

Whenever I print templates using the Layout mode of HLS I have the problem where it won’t print all the pieces. Generally it’s the center sections in the Layout. I’ve reported it to Janome and they’ve offered no solutions. We think the program needs a fix but no promise of one coming.


Re: Horizon Link Ver 1.2 not printing design onto template

favymtz
 

Whenever I print templates using the Layout mode of HLS I have the problem where it won’t print all the pieces. Generally it’s the center sections in the Layout. I’ve reported it to Janome and they’ve offered no solutions. We think the program needs a fix but no promise of one coming.

--
Favymtz


Re: Horizon Link Ver 1.2 not printing design onto template

Therese Kaun
 

I have it fixed, thank you!


On Thu, Mar 11, 2021, 18:19 Therese Kaun <treetigger@...> wrote:


Please help. Having an issue on my Jenome Memory Craft 6500.  The feed dogs message is saying the feed dog is down, but it isn't.  I have taken apart and cleaned, but can't get the feed dog up.

Also,  turned off and turned on, won't clear.

Thank you,
Therese 

On Thu, Mar 11, 2021, 15:00 Judy Albert via groups.io <judy.albert=verizon.net@groups.io> wrote:
I have used Horizon Link on my MC12000 for 7 years printing out color designs on vellum paper.  Then yesterday, when printing, it will print the header and footer, gridlines and crosshairs but no design! Has anyone else had this problem? I checked everything but nothing seems out of order.  I can still stitch out the designs on the machine, but I like to have for template for positioning. I've been using the same Windows 10 computer for 2 years.  Please help! TIA.
Judy in No. VA


Re: Horizon Link Ver 1.2 not printing design onto template

Therese Kaun
 



Please help. Having an issue on my Jenome Memory Craft 6500.  The feed dogs message is saying the feed dog is down, but it isn't.  I have taken apart and cleaned, but can't get the feed dog up.

Also,  turned off and turned on, won't clear.

Thank you,
Therese 

On Thu, Mar 11, 2021, 15:00 Judy Albert via groups.io <judy.albert=verizon.net@groups.io> wrote:
I have used Horizon Link on my MC12000 for 7 years printing out color designs on vellum paper.  Then yesterday, when printing, it will print the header and footer, gridlines and crosshairs but no design! Has anyone else had this problem? I checked everything but nothing seems out of order.  I can still stitch out the designs on the machine, but I like to have for template for positioning. I've been using the same Windows 10 computer for 2 years.  Please help! TIA.
Judy in No. VA


Re: Horizon Link Ver 1.2 not printing design onto template

Vikki Youngmeyer
 

Have you tried printing out some other document that doesn’t go thru horizon link that has designs and text that uses both color and black ink? Maybe your printer cartridges need to be replaced. I had that happen with my HP printer a couple of years ago.

 

Vikki

 

From: onlinesewing-janome@groups.io <onlinesewing-janome@groups.io> On Behalf Of Judy Albert via groups.io
Sent: Thursday, March 11, 2021 2:35 PM
To: onlinesewing-janome@groups.io
Subject: [onlinesewing-janome] Horizon Link Ver 1.2 not printing design onto template

 

I have used Horizon Link on my MC12000 for 7 years printing out color designs on vellum paper.  Then yesterday, when printing, it will print the header and footer, gridlines and crosshairs but no design! Has anyone else had this problem? I checked everything but nothing seems out of order.  I can still stitch out the designs on the machine, but I like to have for template for positioning. I've been using the same Windows 10 computer for 2 years.  Please help! TIA.
Judy in No. VA


Re: Horizon Link Ver 1.2 not printing design onto template

Ceil J
 

Judy,
Never had this happen.  Do you see your design in print preview?  If you select Printer properties, does it have outline checked?  


On Thu, Mar 11, 2021 at 4:00 PM Judy Albert via groups.io <judy.albert=verizon.net@groups.io> wrote:
I have used Horizon Link on my MC12000 for 7 years printing out color designs on vellum paper.  Then yesterday, when printing, it will print the header and footer, gridlines and crosshairs but no design! Has anyone else had this problem? I checked everything but nothing seems out of order.  I can still stitch out the designs on the machine, but I like to have for template for positioning. I've been using the same Windows 10 computer for 2 years.  Please help! TIA.
Judy in No. VA


Horizon Link Ver 1.2 not printing design onto template

Judy Albert
 

I have used Horizon Link on my MC12000 for 7 years printing out color designs on vellum paper.  Then yesterday, when printing, it will print the header and footer, gridlines and crosshairs but no design! Has anyone else had this problem? I checked everything but nothing seems out of order.  I can still stitch out the designs on the machine, but I like to have for template for positioning. I've been using the same Windows 10 computer for 2 years.  Please help! TIA.
Judy in No. VA


Re: Thread loops on bottom of fabric

Sheri-A
 

Jim, as always, I very much appreciate your assistance (and love your humor).  It will be a month or so before I can take my 15000 in for maintenance and until then, I will be sewing on a slower speed. 


Re: Thread loops on bottom of fabric

ladybug35186
 

On Sunday, March 7, 2021, 9:17 AM, Diane <Sewgran7@...> wrote:

I was having the same problem and it turned out that some small spring was broken and it was causing the thread to catch and make a loop.

Diane Bacon 


Re: Thread loops on bottom of fabric

Diane
 

I was having the same problem and it turned out that some small spring was broken and it was causing the thread to catch and make a loop.

Diane Bacon 


Re: Thread loops on bottom of fabric

Jim Stutsman
 
Edited

Coincidentally we just went through a similar problem with Diane's 15000. There were 3 small problems, the final solution being to service the machine. It had not been done in the past 4 years or more. (Insert shoemaker's children story here.)

However in your case, that's not very likely to be the cause. Since it seems to get worse with speed I would suspect a burr on the hook race. We can rule out the bobbin case, since you changed that, but I would still inspect it for roughness. What's happening is that the needle thread is catching every so often, so the stitch cannot pull up tight. Remove the needle plate and check it for nicks around the needle hole. Next remove the bobbin case. Look closely (strong light, magnification) at the edges of the hook race the the bobbin case rides on. A needle break can leave a nick or scratch in that, which will catch thread. If you find one your dealer can polish it out with a Janome tool (Part #OILSTONE). You'll need to point it out though, since service techs often don't check for it. I didn't for the first several years of our dealership. Also while you have the bobbin case out take a close look at the white plastic piece on the bottom of the hook race. Needle breaks can scratch that and leave rough edges. This is a very inexpensive part that is easy to replace, but not a lot of dealers stock them. I used to buy 25 at a time, and replace them as needed during a service. Hope this helps!


Thread loops on bottom of fabric

Sheri-A
 

I started seeing small loops on the bottom side of my fabric.  I have changed the following with no luck: thread, bobbin, needle, and bobbin holder. I have thoroughly cleaned my machine.  I have checked the area under the bobbin holder for any nicks or scratches. I have been able to determine this problem is not showing up when I change the speed on my machine to the medium setting.  Is there anything I can do short of taking it in?  It's last maintenance was about 7 or 8 months ago.  I'm attaching pictures.  Thank you in advance for your assistance. 


Re: Horizon Link Suite 1.31 confusion

Jim Stutsman
 

There is a slight disconnect in the version numbers. The "suite" top app does not show the same version as EmbLink, but as long as it is 1.3x (x can be 0 or higher), you are updated to the correct version.


Horizon Link Suite 1.31 confusion

Ceil J
 

Hi.  I watched a new video today from Anne Hein in the Janome sewing classroom and wanted to do what she was doing on her 15000 in HLS.  I really didn't see all the options she was using on the machine when I was in HLS so I checked my version.  I was in the Emblink tool and it said 1.30.  I thought this was wrong and, as I moved to a laptop about a year ago, thought I hadn't updated HLS on my laptop.  Two hours later after I finally found the zip file with the update I realized that HLS was already updated to 1.31 but that doesn't show as the version when in Emblink!    Now I'm not sure if there was something wrong with my updated zip file or if there are just more features available on the machine, or if I just haven't found them.  I hope someone can help.  Thanks.  (I'd rather not put the time on my machine and I like to use the computer so I can do other things while playing with the designs.)


Re: MC15000 beeping at me

Pat
 

Thank you for your help.  Although I tried turning the machine off and on again a couple of times, and it did not help, leaving it overnight seems to have fixed the problem.  Thanks for the tip about the foot control, I'll try that if it happens again.


On Mon, Mar 1, 2021 at 8:04 AM Jim Stutsman via groups.io <onlinesewing=icloud.com@groups.io> wrote:
If it's not stopping with an icon on the screen, it might be due to an intermittent disconnect in the foot control. Try sewing with the foot control unplugged to see if that stops it. If it does, then the problem is the foot control. Otherwise you may need to see your dealer for a diagnosis.


Re: Skipped stitches

Cheryl Paul
 

Have you tried the “Purple” tip needle? I’ve never sewed cork, so I’m not sure what needles are recommended for it, but my friend has sewed many on her 12000, 15000, and probably most on her old 6600. She got a Continental M7 as she makes so many that she wanted a more robust machine and that the M7 is. However, she has never mentioned having skipped stitches using cork or vinyl - she amazes me.

Cheryl - Saskatoon

481 - 500 of 28655