Date   

Hoops for 12k

JoAnn Novak
 

  I agree with you.  Have asked my dealer why the machine does not have it.

 Hopefully Janome is listening.

  JoAnn

Life's biggest decision is what you do with Jesus.

I wish i had a hoop smaller than the sq14 but larger than fa10 to do tab shirts n childrens smaller clothes.
It is hard to hoop the big border around the sq14.  I had the 10k and loved the square 5x5 hoop.  Any suggestions? Thanks  Mary


Re: Hoops for 12k

Carolyn Gazerro
 

I rarely hoop my fabric. Instead I hoop my stabilizer and use the tracing stitch to tack the fabric to the stabilizer. This allows me to be able to embroider on smaller areas. Would this help your situation?


Carolyn Gazerro🌹
Sent from my iPod


Hoops for 12k

Mary Ann
 

I wish i had a hoop smaller than the sq14 but larger than fa10 to do tab shirts n childrens smaller clothes.
It is hard to hoop the big border around the sq14.  I had the 10k and loved the square 5x5 hoop.  Any suggestions? Thanks  Mary


Re: Speaking of work arounds... HorizonLink

Donna Morton
 

Glad it worked for you Cas.  As to HorizonLink not opening when you click on a design, yes your other program has taken this function over.  I don’t have that program so I can’t you with that but perhaps the developer has a fix.
 
Donna M
Canada
http://www.snipandstitch.com


Re: Speaking of work arounds... HorizonLink

Ceil J
 

Donna,
Thank you so much!!!! It worked.  Mine was set to wi-fi so I changed it to USB, closed the program, opened it again and it works as it once did!  Such a simple solution and one to remember. 
Thank you so very much!
Ceil

On Fri, Jan 12, 2018 at 6:45 PM, Donna Morton <demorton@...> wrote:
For those having issues with HorizonLink.  When you first open HorizonLink, click on EmbLink Tool.  Do not try to do anything else.  Now click on the Application button in the very upper left at the end of the red arrow in the screen shot:
 
SNAGHTML56b671c
 
Then Check Connection Settings.  Make sure the connection is set for USB to start with otherwise your computer is looking to connect to your machine by wifi to find designs.
 
image
 
Donna M
Canada
 
 



Re: Speaking of work arounds... HorizonLink

valora hammond
 

HI guys.
If you open HL..and go to designs>navigate to your design(s) folder you can see and select any jef, jpx, jef+ designs. you don't need any other program. HL will open up thumbnails of the designs on your computer or usb or external hard drive. All you  have to make sure before you go there that you have the correct size of hoop selected.. a no brainer would be open the largest hoop and then change as needed after seeing design and what hoop it will fit in.
Valora 
 
 

-----Original Message-----
From: cas <cassweet@...>
To: onlinesewing-janome <onlinesewing-janome@groups.io>
Sent: Fri, Jan 12, 2018 5:10 pm
Subject: Re: [onlinesewing-janome] Speaking of work arounds... HorizonLink

Thanks Donna,
I just did that. I did not get “not responding”.  Yay!!
 
It still won’t automatically open an embroidery design.  I must click on the top left button again, then open, and go look for it for the file in the folder.  The way it used to work is I would click on the file in my folder on the PC.  I can see the design because of Sew Iconz.  It would open HL and I would be looking at the design.
 
I think in my case there is something wrong with the path using Sew Iconz.  I contacted them before and reinstalled it a few times because it ended up opening HL no matter what file I clicked on.  Now, at least HL opens up.  It just doesn’t finishing opening up the file.
Cas


Re: Speaking of work arounds... HorizonLink

favymtz
 

I installed a trial version of SewIconz and it wreaked my ability to view designs in my Horizon Link and in MBX. It was quite a time getting them to come back and took Janome support to accomplish it. We had to completely uninstall the SewIconz program to do so. Maybe if you just uninstall it you can get the functions back, on my computer it took more than that. I know that other software programs don't cause trouble with the icon functions but my experience is that this particular program is buggy.


Re: Speaking of work arounds... HorizonLink

cas <cassweet@...>
 

Thanks Donna,

I just did that. I did not get “not responding”.  Yay!!

 

It still won’t automatically open an embroidery design.  I must click on the top left button again, then open, and go look for it for the file in the folder.  The way it used to work is I would click on the file in my folder on the PC.  I can see the design because of Sew Iconz.  It would open HL and I would be looking at the design.

 

I think in my case there is something wrong with the path using Sew Iconz.  I contacted them before and reinstalled it a few times because it ended up opening HL no matter what file I clicked on.  Now, at least HL opens up.  It just doesn’t finishing opening up the file.

Cas


Re: Speaking of work arounds... HorizonLink

Donna Morton
 

For those having issues with HorizonLink.  When you first open HorizonLink, click on EmbLink Tool.  Do not try to do anything else.  Now click on the Application button in the very upper left at the end of the red arrow in the screen shot:
 
SNAGHTML56b671c
 
Then Check Connection Settings.  Make sure the connection is set for USB to start with otherwise your computer is looking to connect to your machine by wifi to find designs.
 
image
 
Donna M
Canada
http://www.snipandstitch.com
 
 


Re: Speaking of work arounds...

Ceil J
 

That Windows 7 computer was sitting for a while.  I installed a copy of HL then updated it and found it had the problem.  I'm in the process of giving it a major overhaul as it hasn't been used for almost 2 years.  It does keep updating so I think I'll just have to wait to see what I can figure out and see if it's the same issue.  I also installed Thumbnailer on it before I realized it had the same problem as the Windows 10 computer.  I may just reinstall all it's software and start over with that one but yes, to me it points to the HL update.  Maybe Janome can send us a new version, corrupt file, perhaps?


Re: Speaking of work arounds...

Ceil J
 

I don't have that program but I did find something after selecting "computer" that said "clean up software update".  You might try to find that.  The HL seems to just be taking much longer than it should to do anything and is only now getting hung up if I'm impatient and try to hurry it.  So that might have done something but does not seemed to have fixed the "not responding" problem completely.  I've defragged the drive but that was being done weekly and I do clean files each week.  My biggest problem is that my two (okay) older printers don't like Windows 10 and HL really won't print which is more of a pain.  Hope to solve that one soon. Don't know what Sewlconz is so that's not the problem here!


Re: Speaking of work arounds...

cas <cassweet@...>
 

I don’t have any other embroidery software installed.  I do use SewIconz.  Wonder if that path is what’s stalling it.  I have other buggy programs too since the 1709 update.  The sew called creator’s update is stalling my creativity, LOL.

Cas


Foot for Threadpainting

Ande Jackson
 

I have the S9 that I use primarily for garment sewing and a little embroidery. I have made a couple of quilts, but am a real novice in that area and have done no free motion. I am interested in portrait quilting which includes threadpainting, and am taking a class in a couple of weeks to learn how to do this.

What is the best foot to use for the threadpainting? I have the QO and QC foot that came with the machine and also have the Convertible free motion quilt set (not sure where I got it or why :-)). Can those of you who are free motion quilters advise me as to the best foot to use?

Thank you in advance!
Ande


Sent from my iPad


Re: Speaking of work arounds...

cas <cassweet@...>
 

Ceil,

It’s interesting you had the same result on a Win7 PC.  That tells us the issue is with the HL update rather than Windows? 

Cas


Re: Blinking screen

Jim Stutsman
 

Another possibility, again a guess because Janome doesn't publish how this stuff is designed to work, is that the display has two different areas of image memory. One would be updated in real time as you sew, while another one could be used to have a static "screen saver" display. Depending on how these areas are switched, a loose cable that is vibrated during sewing might cause the display to flip from one display to another. Some of those cables are made from metallic ribbons in order to make the bends to go from one board to another, and it is possible that one is not seated well in the socket. You'd need a technician to check this. Since it is not causing operational problems I would 1) Turn off the screen saver - if that doesn't fix it then I may be right about the dual display memory and 2) mention it at your next service and ask that the cables be checked for loose connection.


Re: Blinking screen

Jim Stutsman
 

It sounds like the inactivity timer is running out during a long embroidery and the software is trying to show the screen saver display while it is actively sewing. This is clearly a problem, but if it were a bug I think we'd have heard about it by now. I don't think there are any sensors involved here, though I could be wrong. Janome does not publish any information about how the software works, so I can only rely on logic. So if there really are no sensors involved then I would guess it's a failure of a single bit in the memory of the machine where the software resides. Bits (Binary Digits) can only be 0 or 1. A "soft" failure can happen where a value gets changed, from things like power surges or failures, or even something as exotic as cosmic rays. They are very rare, so rare that years ago they stopped making memory chips that were built to detect that type of failure. One thing you could try would be to reinstall the latest update to the 12000 machine. If it's a temporary failure, this is the equivalent of reloading the software. But if it's a permanent hardware failure then it won't fix anything, and might not even work. In that case you would need a new main board, which would be quite expensive. A simple fix would be to turn off the screen saver in the SET screen. It actually will extend the life of the machine display, because ironically the "saver" option keeps it lit all the time and will make it last a shorter time.


Blinking screen

cnystul in Mn.
 

While embroidering on my 12000 I get a blinking screen of the picture that comes on when the machine is not being used...
It doesn't effect the embroidery its just that the screen blinks the Horizon logo on the machine...any idea what's going on?
Cathy 


Re: Speaking of work arounds...

Virginia
 

I use Embrilliance essentials and Version 5 and have no conflict.  Virginia



Sent from my Sprint Samsung Galaxy S7.

-------- Original message --------
From: Ceil J <cjancola@...>
Date: 1/12/18 6:59 AM (GMT-05:00)
To: onlinesewing-janome@groups.io
Subject: Re: [onlinesewing-janome] Speaking of work arounds...

Cas,
I have asked this question in the FB group and so far no one else has an issue.  Are you using Thumbnailer or Embrilliance (free program)?  In a post Jim said that there could be another software interfering.  If you figure this out please let me know and I will do the same.  In the meantime, maybe we should compare programs to see what might be causing this.  I found that I did have an old version of Thumbnailer but when I deleted it all it didn't matter so I put it back on.
Looking forward to solving this.
Ceil


Re: Speaking of work arounds...

Ceil J
 

Cas,
I have asked this question in the FB group and so far no one else has an issue.  Are you using Thumbnailer or Embrilliance (free program)?  In a post Jim said that there could be another software interfering.  If you figure this out please let me know and I will do the same.  In the meantime, maybe we should compare programs to see what might be causing this.  I found that I did have an old version of Thumbnailer but when I deleted it all it didn't matter so I put it back on.
Looking forward to solving this.
Ceil


Re: Speaking of work arounds...

Ceil J
 

I have had Embrilliance Thumbnailer for quite a while so I don't think that's it but also installed the free Embrilliance to be able to type letters into a design.  I also installed Wilcom truesizer web which hasn't worked for months.  I'll uninstall them and see if that helps.  I also need to see what installed on the Windows 7 machine as that seems to have the same problem.  If or when that doesn't help I'll go the Janome route.  Thank you!

8101 - 8120 of 29394