Re: Loading MBX4 on windows 8.1 laptop


Kaye Lessard
 

Are you saying digizter 4.0 version will not work on windows8.1? That only 4.5 will work on 8.1?


Sent from my iPhone


Jim says:
Version 4.0 will work with the installation of the latest dongle driver, at least according to this document:
Note that it also requires the latest version of 4.0 (4.0Q).

There is no link in the document for the required 6.60 driver. That driver is available here:
There are numerous drivers on that page. The second one (Windows GUI) is probably the one that most people would find easiest to install.

Join onlinesewing-janome@groups.io to automatically receive all group messages.