Re: updating Dig MBX and dongle driver


maggie cooper
 

The V4.0q has a few small background repairs in it, which unless you've been one that has suffered from the minor mistakes, and you don't need the hoops etc for the 9900 you don't have to worry about. I have to say though I keep my program updated.
The dongle driver is usually effected by the last windows major update, so if you find MBX wont launch after an OS update, you need to download the current driver for your OS. There are times when the driver gets it's knickers in a twist and downloading the correct driver for your OS will cure that. I also keep my dongle driver updated as well.

When Janome/Wilcom upload a new update they include the most current drivers, but they aren't ''seers'' so can't release drivers for new OS updates, we have to do that, and not just for Janome software and dongle, but our graphic display cards, printers, mouse, sound cards, Windows doesn't supply them.
Maggie Cooper.

--- In janome12000@yahoogroups.com, "suerevere@..." <srevere@...> wrote:

Do you feel there is any need to update my Digitizer MBX from V4.0M R2 2 August 2012 (171-6896) to the 4.0Q if I am not using MC9900 nor using Win 8?

Dongle driver -- I can't remember when I've updated it last. I do not want to install or re-install over it if it's the most current. How can you tell which driver version you are running? Is it tied to the Digitizer version or is it a separate item?

Thanks,
Sue R

Join onlinesewing-janome@groups.io to automatically receive all group messages.