Re: Stitch issue on 7700


Pinguin
 

Hello Jim,
thanks for the diagnosis.
And excuses for the confusion, this is a thread issue with the 12000, but I thought it was similar to the one of the 7700 as the lady mentioned the tiny loop.

Gerda


Op 24-03-13 19:52, Jim_Stutsman schreef:

 

I'm a little confused. Your post said it was a stitch issue on the 7700, but that machine can only go to 7.0 on the right. Only the 12000 (or 8700, 8900, 9900) can go to 9.0. Still, the problem is the same, no matter which machine is involved. I believe the hook timing is off just a bit. What's happening is that the tip of the hook is arriving a little late, as the thread loop is pulling up. Mostly it still catches the loop, but sometimes it pierces the thread, keeping the loop from pulling up until it breaks free from the hook. It's also possible that the timing is fine, but there is a burr on the tip of the hook. Either problem can be corrected by your dealer.

--- In janome12000@..., "pinguin60@..." wrote:
>
> Hello,
> I just uploaded 2 pictures in a new album, named Thread Issues.
>
> Yesterday I made a stitch sample, I used the O-foot and put the needle
> in the far-right position (9.0)
>
> I think what happened is what you described, the tiny loop as if the
> thread loops around the needle.
>
> I never had this happen before with another machine.
>
> Gerda
>
> Op 23-03-13 16:32, pjrulo@... schreef:
> >
> > Jim,
> >
> > My question is for the 7700 machine and I'm, hoping you might have
> > some ideas as to what could cause my issue. I'm using Masterpiece
> > thread, accufeed 1/4 inch foot on quilt stitch 93 piecing quilts. I
> > thought the machine needed to be serviced so I took it in for
> > maintenance. The top thread was making a tiny loop on the bottom
> > fabric every once in a while. When it came back from the technician at
> > first it would sew about 2 inches then the stitches would get very
> > tiny and the fabric wouldn't feed thru. I rethreaded, changed the
> > needle, turned it off, turned it on, changed the top tension to 6 and
> > finally it stopped doing this but now it does the little top loop on
> > the bottom side about every 2 inches. I spent most of the afternoon
> > yesterday at the shop. They tried everything, changed the foot,
> > changed the bobbin case, all sorts of other things and finally told me
> > I had to leave the machine. They were going to call Janome. Do you
> > have any idea what could cause this issu
> > BTW - I love the Volume 1 video guide for the 12000, can't wait to see
> > the next one!
> >
> > Thanks!
> > Pam
> >
> >
>


Join onlinesewing-janome@groups.io to automatically receive all group messages.