Re: Stitch issue on 7700


Jim_Stutsman <jim@...>
 

Since the feed issue appeared after servicing, I would say something happened during servicing to cause that. The small loop on the bottom could have multiple causes, and calling Janome is probably their best course of action. In the meantime your 12000 can do everything that the 7700 does, better.

Thanks for the positive feedback on the video. We're wrapping up the AcuFil Tool video now. It's becoming clear that the embroidery videos are going to be much longer, perhaps requiring multiple DVDs. Diane is working really hard to get them out ASAP.

--- In janome12000@yahoogroups.com, "pjrulo@..." <pjrulo@...> wrote:

Jim,

My question is for the 7700 machine and I'm, hoping you might have some ideas as to what could cause my issue. I'm using Masterpiece thread, accufeed 1/4 inch foot on quilt stitch 93 piecing quilts. I thought the machine needed to be serviced so I took it in for maintenance. The top thread was making a tiny loop on the bottom fabric every once in a while. When it came back from the technician at first it would sew about 2 inches then the stitches would get very tiny and the fabric wouldn't feed thru. I rethreaded, changed the needle, turned it off, turned it on, changed the top tension to 6 and finally it stopped doing this but now it does the little top loop on the bottom side about every 2 inches. I spent most of the afternoon yesterday at the shop. They tried everything, changed the foot, changed the bobbin case, all sorts of other things and finally told me I had to leave the machine. They were going to call Janome. Do you have any idea what could cause this issue? Your opinion is very much appreciated!


BTW - I love the Volume 1 video guide for the 12000, can't wait to see the next one!

Thanks!
Pam

Join onlinesewing-janome@groups.io to automatically receive all group messages.