Re: AcuEdit & 15000


Fiona Williams
 

Does anyone maybe Jim have any other suggestions why my 15000 and acuEdit are not communicating I am at my wits end. Janome support is not great there is absolutely no one to contact. all of my other apps if you have an issue you can email the developer and get immediate help!! Not Janome????

Thanks 
Fiona


On Jun 29, 2022, at 7:53 PM, Fiona Williams via groups.io <f.taylorwilliams@...> wrote:

Figured out the volume but still cannot get acuedit to play nice with the 15000
Fiona


On Jun 29, 2022, at 7:13 PM, Fiona Williams via groups.io <f.taylorwilliams@...> wrote:

Hi Joyce,

Yes they are but something has been bugging me and I don’t know if it has any bearing. Beside my wifi icon at the top when in the import screen there is a head with a finger as if they are shooshing me. It may have always been there but I don’t remember noticing it before. So I decided to go into settings and see there is a volume setting it too is greyed out and will not let me change it even though according to manual I should be able to.
Any thoughts?

Fiona


On Jun 29, 2022, at 6:33 PM, Joyce Golden <jgolden@...> wrote:

 Make sure computer and machine are connected to same network.  My computer sometimes changes.



On Jun 29, 2022, at 6:18 PM, Fiona Williams via groups.io <f.taylorwilliams@...> wrote:

Hi Pixey,

You are correct I meant the send function. I have actually never had to reconnect my machine to my ipad even when we moved and it was working fine until today. I tried everything mentioned below. My machine does not show up except greyed out at the bottom even after refresh. So frustrating. I have re set everything, turned everything on and off no idea what is happening but of course it is happening at the worst time. 
If there are any more ideas I open to trying anything.
Correction with the exception of deleting and reinstalling acuedit as all my designs are stored there and nowhere else. I know I was just reading all the info on backing up and was planning on doing but haven’t 😭.

Thank you

Fiona



On Jun 29, 2022, at 5:54 PM, Pixey via groups.io <pixeyam@...> wrote:


Hi Fiona,
I am stating a new thread on your problem with sending a design to your 15000 and have pasted your original message below.  I know when I get in a hurry or frustrated, I sometimes overlook steps on AcuEdit.

When you say you are checking to see if the machine is listed in the app and it appears but is grayed out at the bottom…

I have found that the grayed out at the bottom shows the last machine connected, not the current active connection.  When you touch the Target Machine icon  (upper right corner icon with the machine and a target) are you seeing your 15000 at the top in blue with an IP address. If not, try touching the refresh circle on the lower right of the Target Machine window.  I generally have to reconnect to it each time I turn it on.  Also, just double checking that the machine is already turned on and connected to Wi-Fi, before you try and connect from the iPad.  

Also, you are mentioning importing the design, I assume you are actually meaning the Send function in the upper left part of the screen. 

Pixey



On Jun 29, 2022, at 3:04 PM, Fiona Williams via groups.io <f.taylorwilliams@...> wrote:

Hi All,

So I have been using my 15000 with acuedit no problem until today. I reset all of my network settings and everything seemed fine. Still would not import a design. When I check to see if my machine is still listed in the app it is except it shows up greyed out at the very bottom. No matter how many times I try to get it to realist my machine it does not. Can anyone offer any suggestions. Wedding embroidery to do and am so frustrated. I didn’t even have a problem when we moved everything worked without me having to reset anything.
Baffled 😭

Fiona

Join onlinesewing-janome@groups.io to automatically receive all group messages.