Buttonhole inquiry


Kathy Strabel
 

Greetings fellow Janome Uers---I did not specify my model in the Topic Title bar because I have a suspicion that an answer might pertain to many models and I did not want to miss anyone's good input.

My problem is making buttonholes on my Skyline 7 sew-only machine. I do not really want to go to the work of doing 2 buttonholes in embroidery on my MC500 machine. Plus, I want to correct this problem on my S7.

Here is what happens:  Machine is threaded top and bottom with size 50 regular sewing thread. Buttonhole  foot  R correctly in place, bobbin thread pulled up above needle plate, needle thread passed under the foot and drawn backwards a little bit. BH lever pulled down, a button is mounted on the foot to determine size of buttonhole I want.  Ready to go.

I start stitching, and the stitches are formed, at first sewing away from me, then it reverses and stitches the actual satin stitches to form  the left column of the buttonhole, then it makes the bartack at the bottom, closest to me.  At that point, it is supposed to again stitch away from me, then come back down the right column to form the right side of the buttonhole. But the needle thread somehow "jumps" out of the eye, and no actual stitches form, but the needle goes up and down as if it is stitching. Which, of course, it is not. The thread does not break, it just does not stitch and forms a few loops on the underside. This process has happened 6 times in a row, with different styles of buttonholes. Never had this problem before. The needle has only a few "miles" on it, I have loosened the needle tension 2 clicks, which is normal for ALL sewing on this machine.  No matter what I sew, I always loosen it 2 clicks. Including the garment I am wanting to put these 2 buttonholes in.  BTW, I am using the exact same thread I used to sew the garment .    Any input appreciated.
Kathy Strabel    Camas WA

Join onlinesewing-janome@groups.io to automatically receive all group messages.