Ipad


Jean Olson
 

I recently bought a used Janome 15000. It was purchased in 2013 but had been updated to V 3. It came with an ipad but it is from then also and cannot run version 10 IOS so I can't use your apps or some of the Janome ones. Can you tell me what version of ipad i would need to have to be sure of those things and perhaps future apps for this machine - as I am quite sure it will be my last one:-) I really want to find a used ipad as it will be all I will need it for and I have spent a lot of money already:-)

Thanks for your help. I have never had an Apple product before.
Jean

Join onlinesewing-janome@groups.io to automatically receive all group messages.