trying to install MBX 5.5 from MBX 5


Charles Maier
 

I am having problems installing MBX 5.5 from MBX 5.  I have uninstalled and deleted all corelDraw from my computer but I still get the following message.
"An incompatible version of CorelDRAW (X4/X5) exists on this system. CorelDRAW Graphics Suite SE cannot be installed without first removing the incompatible version(s).
If you would like to integrate with CorelDRAW(R), please exit now and remove any older versions of corelDraw(R)."

I have searched my computer for any Corel files and apps and cannot find any.
Is there a hidden spot in the computer where it is?  I started with MBX 4 then upgraded to 5 and now I am having problems installing MBX 5.5.
Is there a quick way to contact the Janome MBX support person?
Any help or ideas are appreciated.
Thank you, 
Karen M 

Join onlinesewing-janome@groups.io to automatically receive all group messages.