Re: Digitizer MBX 4.5 lost cloth setter markings


Jane Spearey
 

Thanks so much for your help. After playing around and making a new template, I realised my mistake was that my print preview did not have a whole object inside the hoop area, and that as soon as I put my "handy notes" inside the hoop, my cloth setter marking was shown. I have an oval to place patterns inside for card making that has to be moved 45 degrees to sew out, along with reminders to myself in lettering to check fabric and move the shape etc..  So as usual it was operator error!  But it was your help that gave me the clue, so thanks again.


From: onlinesewing-janome@groups.io <onlinesewing-janome@groups.io> on behalf of onlinesewing via Groups.Io <onlinesewing@...>
Sent: 20 January 2019 15:17
To: onlinesewing-janome@groups.io
Subject: Re: [onlinesewing-janome] Digitizer MBX 4.5 lost cloth setter markings
 
I'm shooting in the dark on this one. My best guess is that it's related to the template file used to create your new designs. See page 100 in the manual for that. You may be able to fix it by:
1. Create a new empty design using "File -> New" from the menu.
2. Choose the NORMAL template.
3. Open the problem design. Select all (CTRL-A), copy (CTRL-C), and then paste (CTRL-V) in the new design.
4. If that gives you the markings do "File -> Save As" to save the corrected version.

If anyone else has had this problem, how did you fix it?

Join onlinesewing-janome@groups.io to automatically receive all group messages.