Re: RE Essential Hoop


Jim Stutsman
 

You'll need to update your machine to version 1.2. See this page:
https://www.janome.co.jp/e/e_downloads/mc12000v120.html

Join onlinesewing-janome@groups.io to automatically receive all group messages.