Re: Horizon Link Suite

Judith Wika
 

I had the same message. I haven’t gotten it figured out yet. I didn’t get a CD so I can’t uninstall the program. 

Sent from my iPhone
Judie Wika

On Oct 8, 2017, at 5:34 PM, Sheila Cheatham sac2335@... [janome12000] <janome12000@...> wrote:

 

I had my MC 15000 updated to Quilt Maker, added the new shank, and threader. Now I am trying to update Horizon Link Suite to V1.31. I keep getting the following error message--"Another version of this product is already installed. Installation of this version cannot continue. To configure or remove the existing version of this product, use Add/Remove Programs on the Control Panel." Does the Horizon Link Suite 1.2 need to be deleted before running the update? Normally this is not needed for an update. Has anyone else had the same problem? What action did you take to resolve this? Thank for any help. Sheila Sent from my iPad


Perhaps the first thing to do would be to see what version you currently have installed. Open Horizon Link Suite and click the icon in the top left corner of the window. From the menu that pops up click "About".. This will reveal the version. If it is 1.31 then you have already installed the update. If it is something else you may need to uninstall Horizon Link Suite, then install it from CD, then finally install the update.

Join onlinesewing-janome@groups.io to automatically receive all group messages.