Re: Skipping stitches and breaking thread


Jim_Stutsman <jim@...>
 

You've changed needles, but also make sure that the needle is up into the clamp as far as it will go? Loosen the clamp a lot, then push up on the needle and tighten.

Regarding your PS - Right click on "My Computer" & choose "Properties". In the property dialog click the "Hardware" tab and then the "Device Manager" button. In the device manager look for the JSMC859 device. Does it have a question mark next to it? If so, double click to see what the problem is (most likely driver). If it's missing, then it has not been detected or installed. There should be a desktop icon that says "JSMC859 Installer". Double click that to install/reinstall the driver.

--- In janome12000@yahoogroups.com, "pinguin60@..." <pinguin60@...> wrote:

Hello,

I have a problem, I'm doing decoratieve stitches (satin nr.3 and
quiltstitch 31) but every now and then the needle skips a stitch on the
right side of the stitch (when the needle swings right) And when this
happens with more stitches after each other, the thread tangles and breaks.
The thread also sometimes shreads and breaks.

I tried different needles. And I cleaned the bobbin area. But it still
happens.

Tomorrow I will call my dealer, but maybe one of you has a solution now.

Thanks,
Gerda

PS My machine and Horizon link via Mac/Parallels still don't talk
although the computer 'sees' the connection.

Join onlinesewing-janome@groups.io to automatically receive all group messages.