Topics

Cant connect to Odyssey

Les Keppie <leskep@...>
 

Hi David AND All

Read up on past messages regarding changing IP address from instructions from Roger W3SZ and followed them but still have the problem as seen
on the picture - have solid orange light  and flashing green light on Odyssey but always get ERROR when I read

Any help appreciated

My Odyssey came with v1.3.2
I initially upgraded the openHPSDR software from mRX v3.3.9 (which was working ok)  to v3.4.1 but on switch on it always started up in TX and could not get it to go back to rx unless switched off in the software - this was the reason I upgraded the firmware to v1.3.5 and that displayed as Successful
and now having trouble with the correct IP setting

Les VK2DSG

 


On Fri, 09 Jun 2017 15:02:22 +1000, David Fainitski wrote:







On Fri, 09 Jun 2017 13:47:12 +1000, David Fainitski <dfainitski@...> wrote:

Hello, Lesley.

probably you forget that latest firmware is requiring a  manually IP setting with the Odyssey Key Master 1.1  http://www.sdr-deluxe.com/load/0-0-0-30-20

Do this and take me know a result.

Best regards.

2017-06-08 19:03 GMT-07:00 Les Keppie <leskep@...>:

Hi David
Having some trouble connecting to the Ody at the moment

This is what I did

Upgraded from mRX v3.3.9 to latest v3.4.1
All working prior to the upgrade

When I start up Odyssey it starts in TX - only way to get to rx is to do it in setup or turn off
software - tried a different computer with v3.3.9 software and with the same result

I have upgraded the firmware on Odyssey to  v1.3.5 and reported 100 percent successful

When I switch on Odyssey I have solid orange light and green light sometimes flashing
but mostly steady - see two pictures attached

Any thoughts on how to rectify this problem

Les VK2DSG



--
Using Opera's mail client: http://www.opera.com/mail/




--
Using Opera's mail client: http://www.opera.com/mail/




--
Using Opera's mail client: http://www.opera.com/mail/