Re: Odyssey_BL_2.0

Leo Goto
 

Hi David,

Thank you for reply.
I use new BootLoader_2.0.pyw.
It's works fine. But I first chose "Angelia.rbf". It no responsed network.
So 2'nd, I chose "Odyssey.rbf". It's works fine.

Thank you very much.

Leo/wh2q 73.

On Sat, 07 Jul 2018 13:23:12 -0700
"David Fainitski" <rolin791@...> wrote:

Hello, Leo
it is very likely that you are using the old version.
Please redownload the programm hereĀ https://github.com/Dfinitski/Odyssey-2_2017_TRX/blob/master/BootLoader_2.0.pyw.zip

David


--
Leo Gotoh <LeoGoto@...>
http://travelx.org

Join ody-sdr@groups.io to automatically receive all group messages.