Topics

sticky 重要 #附加元件 相容性問題 #附加元件

Sponge Jhan
 

Hi all,

來自該網頁 https://nvda-addons.groups.io/g/nvda-addons/topic/fw_nvda_devel_add_on/28625879?p=,,,20,0,0,0::recentpostdate%2Fsticky,,,20,2,0,28625879
NVDA 2019 的測試版將會要求所有附加元件提供相容資訊,比如受測的最低 NVDA 版本
如果有安裝未提供相容資訊的附加元件,用戶會在啟動 NVDA 時收到警告訊息
而且那些元件會被視為「不相容」,然後無法啟用


  sincerely yours
   Bo-cheng Jhan