Topics

Lettura link in Thunderbird


Giorgio Piccinin
 

Buongiorno a tutti,
vi inoltro la seguente domanda:
se copio un link in un msg di posta, nello specifico Thunderbird, ma so che succede anche in altri programmi, il sistema legge la stringa ma non il link quindi, cliccandoci sopra non succede nulla. Lo stesso link inviato ad altra gente, vedente, viene vista e letta regolarmente come tale.
Si può ovviare a tale inconveniente magari tramite qualche parametro o comando specifico?
Spero di essermi spiegato a sufficienza; vi ringrazio fin da ora per l'eventuale soluzione.

Cordialmente

Giorgio
    


Alessio Piazza
 

Buongiorno,

sicuramente metodo poco informativo, ma per me utile è quello di inoltrarmi il messaggio e di cliccare sul link che ho copiato. Finora ha sempre funzionato.

Cordiali saluti

Piazza Alessio

Il 18/10/2020 11:14, Giorgio Piccinin ha scritto:
Buongiorno a tutti,
vi inoltro la seguente domanda:
se copio un link in un msg di posta, nello specifico Thunderbird, ma so che succede anche in altri programmi, il sistema legge la stringa ma non il link quindi, cliccandoci sopra non succede nulla. Lo stesso link inviato ad altra gente, vedente, viene vista e letta regolarmente come tale.
Si può ovviare a tale inconveniente magari tramite qualche parametro o comando specifico?
Spero di essermi spiegato a sufficienza; vi ringrazio fin da ora per l'eventuale soluzione.

Cordialmente

Giorgio
    


Maurizio Barra
 

Ciao Giorgio e tutti.
Dovresti spiegare meglio... Provo con la prima ipotesi:
Hai il link di un sito web ad esempio da inviare?
Se ti servi della finestra di dialogo che apri con
control+k
hai i campi editazione dove inserire il nome del collegamento ipertestuale, ad esempio:
pagina del Sole 24 ore
e l'altro campo ove incollare il link che intendi inviare, link ovviamente associato a quell'articolo del Sole 24 ore.
Puoi anche incollare i link nel corpo del messaggio, però non so con quali impostazioni di Thunderbird scrivi, se con html semplice, testo o in altro formato.
Se non ho compreso, allora spiega quali tipi di links e dove esattamente li incolli.
Altra cosa: se non si riesce a cliccare su un link, è buona norma, selezionarlo correttamente e copiarlo, magari facendo una prova per vedere se funziona, infatti le diverse impostazioni dei programi di posta e le stesse impostazioni degli accounts di posta elettronica, non sempre permettono di cliccare su un link.
Se leggi e ricevi un po' di e-mails, avrai di certo letto avvisi come:
"se non riesci a cliccare sul link sottostante, copialo ed incollalo nel tuo browser", opure in molte e-mails vi è anche il link
"Visualizza nel browser", proprio per evitare questi inconvenienti.

Ciao a te e tutti.Il 18/ott/2020 11:14, Giorgio Piccinin ha scritto:
Buongiorno a tutti,
vi inoltro la seguente domanda:
se copio un link in un msg di posta, nello specifico Thunderbird, ma so che succede anche in altri programmi, il sistema legge la stringa ma non il link quindi, cliccandoci sopra non succede nulla. Lo stesso link inviato ad altra gente, vedente, viene vista e letta regolarmente come tale.
Si può ovviare a tale inconveniente magari tramite qualche parametro o comando specifico?
Spero di essermi spiegato a sufficienza; vi ringrazio fin da ora per l'eventuale soluzione.

Cordialmente

Giorgio
    


-- 
Sito Web
https://tuttonotizie.net/
Contatti Socials:
Facebook
https://m.facebook.com/maurizio.barra.12?refid=7
Twitter
https://twitter.com/barramaurizio
Instagram
https://www.instagram.com/barramaurizio68/?hl=it Linkedin
https://www.linkedin.com/in/maurizio-barra-4ab35aa7/
Canale Youtube
https://www.youtube.com/channel/UCYVHObKMOUx6XTEFu2imRKw
Google+
https://plus.google.com/100322134305974705959 Contatto Skype
mauri19686


Giorgio Piccinin
 

Salve,
ringrazio Alessio e Maurizio per le puntuali indicazioni. L'opzione Alessio l'avevo già provata, senza successo però. Quella di Maurizio funziona alla grande. Grazie ad entrambi, soprattutto a Maurizio,
Buona giornata.


Il 18/10/2020 11:30, Alessio Piazza ha scritto:

Buongiorno,

sicuramente metodo poco informativo, ma per me utile è quello di inoltrarmi il messaggio e di cliccare sul link che ho copiato. Finora ha sempre funzionato.

Cordiali saluti

Piazza Alessio

Il 18/10/2020 11:14, Giorgio Piccinin ha scritto:
Buongiorno a tutti,
vi inoltro la seguente domanda:
se copio un link in un msg di posta, nello specifico Thunderbird, ma so che succede anche in altri programmi, il sistema legge la stringa ma non il link quindi, cliccandoci sopra non succede nulla. Lo stesso link inviato ad altra gente, vedente, viene vista e letta regolarmente come tale.
Si può ovviare a tale inconveniente magari tramite qualche parametro o comando specifico?
Spero di essermi spiegato a sufficienza; vi ringrazio fin da ora per l'eventuale soluzione.

Cordialmente

Giorgio
    


Gabriele Ghirlanda
 

Ciao Giorgio,


Io con Thunderbird faccio così:

Incollo il link nel messaggio, lo seleziono, premo control+K.

Nel campo di testo che appare inkcollo di nuovo il link.


Se voglio invece che si veda un testo personalizzato, scrivo la stringa di testo, la seleziono,  premo control+k e incollo il link nel campo.


Un terzo sistema consiste nel premere direttamente control+K, prima di incollare il link nel messaggio,  in questo caso nella finestra appaiono due campi di testo, il primo per inserire il testo da visualizzare e il secondo per inserire il link.

Se lasci vuoto il primo campo nel testo apparirà solo il link.


Ciao

Gabriele



                                                                          

Il link.

Ciao
Gabriele
19.10.2020 09:01, Giorgio Piccinin ha scritto:

Salve,
ringrazio Alessio e Maurizio per le puntuali indicazioni. L'opzione Alessio l'avevo già provata, senza successo però. Quella di Maurizio funziona alla grande. Grazie ad entrambi, soprattutto a Maurizio,
Buona giornata.


Il 18/10/2020 11:30, Alessio Piazza ha scritto:

Buongiorno,

sicuramente metodo poco informativo, ma per me utile è quello di inoltrarmi il messaggio e di cliccare sul link che ho copiato. Finora ha sempre funzionato.

Cordiali saluti

Piazza Alessio

Il 18/10/2020 11:14, Giorgio Piccinin ha scritto:
Buongiorno a tutti,
vi inoltro la seguente domanda:
se copio un link in un msg di posta, nello specifico Thunderbird, ma so che succede anche in altri programmi, il sistema legge la stringa ma non il link quindi, cliccandoci sopra non succede nulla. Lo stesso link inviato ad altra gente, vedente, viene vista e letta regolarmente come tale.
Si può ovviare a tale inconveniente magari tramite qualche parametro o comando specifico?
Spero di essermi spiegato a sufficienza; vi ringrazio fin da ora per l'eventuale soluzione.

Cordialmente

Giorgio