Uscita nvda 2021.1, ma alcuni componenti aggiuntivi non sono compatibili.


vincenzo gramuglia
 

Ciao,

questa mattina, mi è stato notificato l'aggiornamento di NVDA. Ho deciso di non aggiornare, perchè alcuni componenti aggiuntivi che uso almeno su questo pc, non ho visto l'aggiornamento.

Z radio, che uso ad esempio su questo pc, non è presente nella pagina internazionale, qualcuno sà se e uscita una versione nuova di z radio?


Deejay Raf
 

Il 12/07/2021 10:37, vincenzo gramuglia ha scritto:
Z radio, che uso ad esempio su questo pc, non è presente nella pagina internazionale, qualcuno sà se e uscita una versione nuova
Raf:
C'è da un po' la versione 0.5.3.
https://github.com/hxebolax/zRadio/releases/tag/0.5.3
Cerca nella pagina la stringa .nvda-addon e scarica il componente.

--
Deejay Raf


Alessio Piazza
 

ciao Dejay raff e tutti

non riesco a scaricare il file da g-tub non l'ho mai utilizzato.

Riesci a girarmi il link diretto al download

Grazie mille

Il 12/07/2021 15:16, Deejay Raf ha scritto:
Il 12/07/2021 10:37, vincenzo gramuglia ha scritto:
Z radio, che uso ad esempio su questo pc, non è presente nella pagina internazionale, qualcuno sà se e uscita una versione nuova
Raf:
C'è da un po' la versione 0.5.3.
https://github.com/hxebolax/zRadio/releases/tag/0.5.3
Cerca nella pagina la stringa .nvda-addon e scarica il componente.


Maurizio Barra
 

Ciao Alessio e tutti.
Clicca di seguito:
Ancora ciao.Il 12/lug/2021 15:43, Alessio Piazza ha scritto:

ciao Dejay raff e tutti

non riesco a scaricare il file da g-tub non l'ho mai utilizzato.

Riesci a girarmi il link diretto al download

Grazie mille

Il 12/07/2021 15:16, Deejay Raf ha scritto:
Il 12/07/2021 10:37, vincenzo gramuglia ha scritto:
Z radio, che uso ad esempio su questo pc, non è presente nella pagina internazionale, qualcuno sà se e uscita una versione nuova

Raf:
C'è da un po' la versione 0.5.3.
https://github.com/hxebolax/zRadio/releases/tag/0.5.3
Cerca nella pagina la stringa .nvda-addon e scarica il componente.








Deejay Raf
 

Il 12/07/2021 15:43, Alessio Piazza ha scritto:
non riesco a scaricare il file da g-tub non l'ho mai utilizzato.
Riesci a girarmi il link diretto al download
Raf:
Te l'ha girato Chris.

https://github.com/hxebolax/zRadio/releases/download/0.5.3/zRadio-0.5.3.nvda-addon

--
Deejay Raf


Alessio Piazza
 

versione scaricata, grazie mille.

Scusate se vi chiedo di girarmi i link, ma g-tub non lo so proprio usare, ci ho provato ma non capisco come gestirlo

Il 12/07/2021 15:55, Deejay Raf ha scritto:
Il 12/07/2021 15:43, Alessio Piazza ha scritto:
non riesco a scaricare il file da g-tub non l'ho mai utilizzato.
Riesci a girarmi il link diretto al download
Raf:
Te l'ha girato Chris.

https://github.com/hxebolax/zRadio/releases/download/0.5.3/zRadio-0.5.3.nvda-addon


biomasp5
 

salve a tutti,
confermo che

- andando in c:|utenti|nome del computer|appdata|roaming|nvda|addon
- entrando, di volta in volta, nelle cartelle degli addons,
- entrando nel file manifest.ini di ogni singola cartella
   (ovvio lo si fa' per quelli che si sono disabilitati),
- modificando (sulla riga dove lo si legge)
   la versione vecchia di NVDA e sostituendo con 2021.1,

tutti mi sono tornati a funzionare!
   Spero di essere stato utile e cordiali saluti a tutti
:::> Pugliese Fabio

Il 12/07/2021 15:43, Alessio Piazza ha scritto:
ciao Dejay raff e tutti

non riesco a scaricare il file da g-tub non l'ho mai utilizzato.

Riesci a girarmi il link diretto al download

Grazie mille

Il 12/07/2021 15:16, Deejay Raf ha scritto:
Il 12/07/2021 10:37, vincenzo gramuglia ha scritto:
Z radio, che uso ad esempio su questo pc, non è presente nella pagina internazionale, qualcuno sà se e uscita una versione nuova
Raf:
C'è da un po' la versione 0.5.3.
https://github.com/hxebolax/zRadio/releases/tag/0.5.3
Cerca nella pagina la stringa .nvda-addon e scarica il componente.



Deejay Raf
 

Il 12/07/2021 15:57, Alessio Piazza ha scritto:
Scusate se vi chiedo di girarmi i link, ma g-tub non lo so proprio usare, ci ho provato ma non capisco come gestirlo
Raf:
Mah, proprio per evitare ciò (in efetti GitHub ad una prima occhiata può sembrare un po' caotico) ero convinto di averti detto come raggiungere il link al download cercando, attraverso la ricerca di NVDA, una stringa univoca nella pagina, e una volta trovata premere invio sul link per scaricare il file.
Probabilmente non sarò stato sufficientemente esaustivo.

--
Deejay Raf


Alessio Piazza
 

sì, tu sei stato chiaro. Infatti è quello che ho fatto, ma poi non mi faceva scaricare nessun file.

Problema comunque risolto, grazie ancora

Il 12/07/2021 16:07, Deejay Raf ha scritto:
Il 12/07/2021 15:57, Alessio Piazza ha scritto:
Scusate se vi chiedo di girarmi i link, ma g-tub non lo so proprio usare, ci ho provato ma non capisco come gestirlo
Raf:
Mah, proprio per evitare ciò (in efetti GitHub ad una prima occhiata può sembrare un po' caotico) ero convinto di averti detto come raggiungere il link al download cercando, attraverso la ricerca di NVDA, una stringa univoca nella pagina, e una volta trovata premere invio sul link per scaricare il file.
Probabilmente non sarò stato sufficientemente esaustivo.


ChrisLM
 

Acthung! I flag "minimumNVDAVersion" e "lastTestedNVDAVersion" del manifest.ini indicano l'effettiva compatibilità con le versioni di NVDA.

vuol dire che sono state provate e in caso modificate per le recenti versioni.

Non è che se cambio la data di scadenza di un farmaco scaduto un anno fa questo diventa usabile.

Va cambiato il contenuto.

tipo il componente Remote, le versioni precedenti hanno seri problemi di compatibilità con NVDA 2021.1, non è cambiando la data di scadenza che si risolve il problema. Ci sono importanti modifiche al codice, in particolare con i recenti sviluppi al modulo speech.

Per fare test a vostro rischio e pericolo va benissimo modificare il manifest.ini, ma ricordate che  l'indicazione di compatibilità deve aver un riscontro effettivo nel codice. Si deve quindi prima modificare il componente per poi indicarne la compatibilità, non il contrario. Mica indicando una versione di compatibilità il codice diventa compatibile.




Chris.

biomasp5 ha scritto il 12/07/2021 alle 16:01:

andando in c:|utenti|nome del computer|appdata|roaming|nvda|addon
- entrando, di volta in volta, nelle cartelle degli addons,
- entrando nel file manifest.ini di ogni singola cartella
   (ovvio lo si fa' per quelli che si sono disabilitati),
- modificando (sulla riga dove lo si legge)
   la versione vecchia di NVDA e sostituendo con 2021.1,

tutti mi sono tornati a funzionare!


Deejay Raf
 

Il 12/07/2021 16:25, ChrisLM ha scritto:
Acthung! I flag "minimumNVDAVersion" e "lastTestedNVDAVersion" del manifest.ini indicano l'effettiva compatibilità con le versioni di NVDA.
vuol dire che sono state provate e in caso modificate per le recenti versioni.
Non è che se cambio la data di scadenza di un farmaco scaduto un anno fa questo diventa usabile.
Va cambiato il contenuto.
Raf:
Sì lo so bene, mi dispiace di non averlo specificato quando ho dato il suggerimento, si tratta solo di un workaround che ovviamente non garantisce il corretto funzionamento del componente. Il fatto è che spesso funziona e non ci sono problemi, ma in questo caso ce ne sono eccome.

tipo il componente Remote, le versioni precedenti hanno seri problemi di compatibilità con NVDA 2021.1
Raf:
Infatti li sto sperimentando proprio in questi minuti. Ci sono seri problemi quando si interagisce con un editor testuale e su molti campi editazione.

--
Deejay Raf