NVDA Remote e Firefox


Alberto Buffolino
 

Sera lista,
domanda lampo: ma a voi Firefox funziona se usato su una macchina che state controllando tramite NVDA Remote?
Alberto


Deejay Raf
 

Il 04/03/2021 18:13, Alberto Buffolino ha scritto:
domanda lampo: ma a voi Firefox funziona se usato su una macchina che state controllando tramite NVDA Remote?
Raf:
Cerrto che sì.
Qual è il problema che incontri?

--
Deejay Raf


Alberto Buffolino
 

Deejay Raf, il 04/03/2021 19.41, ha scritto:
Cerrto che sì.
Qual è il problema che incontri?
Alberto:
hai presente quando NVDA s'incantava nella modalità focus, diciamo così, e potevi scorrere le pagine solo col tab? Ecco, quello.
Probabilmente ho fatto casino io eseguendo la procedura del problema delle COM di cui si parlava qualche giorno fa, per vedere se il comando era giusto, cosa vuoi che succeda... ecco, appunto, ora lo so 😅
Ovviamente ho già provato con utility risoluzione COM di sistema e riavviato, ma nada... va be', era solo per conferma, visto che non ricordavo se avevo ancora aperto Firefox in remoto su quel PC.
Alberto


Deejay Raf
 

Il 04/03/2021 19:58, Alberto Buffolino ha scritto:
hai presente quando NVDA s'incantava nella modalità focus, diciamo così, e potevi scorrere le pagine solo col tab? Ecco, quello.
Raf:
Allora ti posso dire che quando mi collego con Remote ad un altro PC a volte capita anche a me di non riuscire ad attivare la modalità Navigazione, oppure di non riuscire ad impartire alcuni comandi, però mi basta riavviare NVDA e torna tutto a posto; ovviamente ci deve essere la connessione automatica al server altrimenti non lo riprendi più.
Ma ti succede solo in remote oppure anche quando sei fisicamente su quella macchina?

--
Deejay Raf


Alberto Buffolino
 

Deejay Raf, il 05/03/2021 13.06, ha scritto:
Ma ti succede solo in remote oppure anche quando sei fisicamente su quella macchina?
Alberto:
mini-PC senza tastiera, mi ci collego solo in remoto/via LAN :)
Comunque risolto, è bastato rieseguire un'altra volta l'utility risoluzione COM di sistema, riavviato NVDA, riavviato Firefox, e tutto è andato a posto.
Alberto