Topics

NVDA Remote aiuto.


Gabriele Battaglia
 

Ciao.
Sto cercando di aiutare una persona in remoto con NVDA.
Io scelgo controlla un pc, lui permetti che questo computer sia controllato.
Entrambe scriviamo nvdaremote.com e 4567 come chiave.
Diamo ok, ad entrambi risulta connesso.
Quando premo f11, dice controllo remoto ma poi non parla più e nessun comando funziona.
Se torno in locale, tutto va.
Cosa può essere successo?
Usiamo sintesi diverse ma non credo che c’entri.
Grazie.
Namasté!
Sent from Starship iMac27, Captain Battaglia
I Z 4 A P U @ L I B E R O . I T
--


Alberto Buffolino
 

Gabriele Battaglia via groups.io, il 22/04/2020 12.25, ha scritto:
Io scelgo controlla un pc, lui permetti che questo computer sia controllato.
Alberto:
Ciao Gabry,
avete messo entrambi su client, giusto?
Usate magari una password un cincinnino più lunga, anche con lettere, comunque, che è l'unica cosa che contraddistingue la sessione dalle altre, e se per caso ci son altri PC che la usano addio...
Alberto


Gabriele Battaglia
 

Ciao Alberto.
Si, entrambi client.
Ok, posso scegliere una pass più lunga, ma questo non spiega il perchè non vada: per quanto ridicolmente sicura, la connessione doveva funzionare no?
Come mai non va! Volevo sacrificare il pranzo per aiutare questa persona ma al momento sono qui, non mangio e non combino niente. Hai qualche idea?


Lord
 

Mi pareva di ricordare che si poteva sia mettere l'audio dell'assistito in muto, sia riattivarlo, ma non ricordo come. Magari leggendo l'aiuto del componente aggiuntivo ci si trovano le scorciatoie da tastiera.


Gabriele Battaglia
 

Il giorno 22 apr 2020, alle ore 12:52, Lord <enterprises@...> ha scritto:

Mi pareva di ricordare che si poteva sia mettere l'audio dell'assistito in muto, sia riattivarlo, ma non ricordo come. Magari leggendo l'aiuto del componente aggiuntivo ci si trovano le scorciatoie da tastiera.
Ciao, c’è la voce silenzia computer remoto, che può usare solo chi controlla. Naturalmente la cosa non ha effetto perchè comunque io, che controllo, sentirei la sintesi remota, cosa che non avviene.
Abbiamo provato anche con una password da 9 caratteri.
Niente, tutto assolutamente muto.
Non funziona niente.


Gabriele Battaglia
 

Penso che questa persona usi una vocalizzare, o comunque una di quelle voci femminili tipo chiara o alice, non so perchè a me non piacciono e non le ho mai avute. Io invece vado con la Eloquence e non ne ho altre installate.
Potrebbe mica essere li il problema? Boh, a logica direi di no ma quando il possibile non è, l’unica soluzione è che sia vero l’impossibile.
Gabry.


 

Ciao Gabriele e tutti.
Aspetta aspetta… Provate a riavviare entrambe le macchine ed ad impostare tutto come prima. Quando date conferma però provate tutti e 2 a fare windows+b ed a tornare indietro con shift+tab nella barra delle applicazioni, scorretela con le frecce, a volte il firewall di win si infastidisce con NvdaRemote, in caso batteteci invio sopra, shift+tab fino a consenti o simile e invio.. Altra cosa che mi viene in mente ma non dovrebbe centrare nulla: uno di voi 2 usa una portable? Se sì è lanciata come amministratore?
****
Il saggio coltiva mac, tanto windows si pianta da solo.
Saluti, Leonardo M.
Vuoi scrivermi? Concesso, clicca qui!

Il giorno 22 apr 2020, alle ore 13:02, Gabriele Battaglia via groups.io <iz4apu@...> ha scritto:



Il giorno 22 apr 2020, alle ore 12:52, Lord <enterprises@...> ha scritto:

Mi pareva di ricordare che si poteva sia mettere l'audio dell'assistito in muto, sia riattivarlo, ma non ricordo come. Magari leggendo l'aiuto del componente aggiuntivo ci si trovano le scorciatoie da tastiera.
Ciao, c’è la voce silenzia computer remoto, che può usare solo chi controlla. Naturalmente la cosa non ha effetto perchè comunque io, che controllo, sentirei la sintesi remota, cosa che non avviene.
Abbiamo provato anche con una password da 9 caratteri.
Niente, tutto assolutamente muto.
Non funziona niente.







Lord
 

Gabriele Battaglia via groups.io ha scritto il 22/04/2020 alle 13:10:
Penso che questa persona usi una vocalizzare, o comunque una di quelle voci femminili tipo chiara o alice, non so perchè a me non piacciono e non le ho mai avute. Io invece vado con la Eloquence e non ne ho altre installate.
Altre installate ne hai comunque, se usi windows 10 per esempio hai le sintesi di windows, oppure espeak-ng che è installata di default. No altre sintesi installate ne hai comunque. Se hai due macchine fisicamente disponibili, prova se l'add-on funziona correttamente, dico fisicamente disponibili, perché così almeno puoi controllarle fisicamente e scoprire se funziona.


Gabriele Battaglia
 

Ciao a tutti.
Oggi abbiamo rifatto la prova e NVDA Remote ha funzionato come doveva.
Il mistero rimane. Non so perchè ieri non andasse.
Gabry.


Maurizio Barra
 

Il 23/apr/2020 17:53, Gabriele Battaglia via groups.io ha scritto:
Ciao a tutti.
Oggi abbiamo rifatto la prova e NVDA Remote ha funzionato come doveva.
Il mistero rimane. Non so perchè ieri non andasse.
Gabry.
Ciao Gabri e tutti! Posso solo dire che in questi giorni, vi sono alcuni problemi a livello di server, me ne sono accorto io tramite lavoro via ftp sul mio sito ed in relazione a delle opzioni avanzate che ho dovuto verificare, dunque nulla di più facile che il tutto fosse da addebitare a simili disguidi. Mi sento di considerarla una ragione plausibile.

Ancora ciao a te e tutti.

--
Sito Web https://tecnologiamauriziobarraaccessibilita.com/ Contatti Socials:
Facebook https://m.facebook.com/maurizio.barra.12?refid=7
Twitter https://twitter.com/barramaurizio
Instagram https://www.instagram.com/barramaurizio68/?hl=it
Linkedin https://www.linkedin.com/in/maurizio-barra-4ab35aa7/
Canale Youtube https://www.youtube.com/channel/UCYVHObKMOUx6XTEFu2imRKw
Google+ https://plus.google.com/100322134305974705959
Contatto Skype mauri19686


Gabriele Battaglia
 

Il giorno 23 apr 2020, alle ore 18:00, Maurizio Barra <barramaurizio68@...> ha scritto:

Il 23/apr/2020 17:53, Gabriele Battaglia via groups.io ha scritto:
Ciao a tutti.
Oggi abbiamo rifatto la prova e NVDA Remote ha funzionato come doveva.
Ciao Gabri e tutti! Posso solo dire che in questi giorni, vi sono alcuni problemi a livello di server, me ne sono accorto io tramite lavoro via ftp sul mio sito ed in relazione a delle opzioni avanzate che ho dovuto verificare, dunque nulla di più facile che il tutto fosse da addebitare a simili disguidi. Mi sento di considerarla una ragione plausibile.
In effetti è l’ipotesi migliore, sinora.
Gabry.