Date   

Re: NVDA Remote, incompatibile con NVDA 2018.3

 

Ciao, l'ho trovatto io. Potete scaricarlo da qui.


Re: NVDA Remote, incompatibile con NVDA 2018.3

Mario Loreti
 

Ciao Simone,

scusa io non ho il link a quella di Joseph Lee, ce la faresti a postarlo?

Grazie.

Il 30/08/2018 11:00, Simone Dal Maso ha scritto:
Ciao,
non so se sia già passato in lista, comunque intanto esiste la versione non ufficiale fatta da Joseph Lee che a me sta salvando la vita...
Se non avete il link lo cerco.
Ovviamente questo non toglie nulla ai discorsi che si stanno facendo, ma almeno si può usare ancora il componente.
Quanto alla possibilità di prendere in mano i sorgenti, tutto è possibile, ma consentitemi di diree che  dà un certo fastidio pensare che bisogna lavorar gratis su cose dove altri sviluppatori hanno preso un bel po' di quattrini.
Comunque speriamo si diano una mossa, avranno pure un minimo di etica!
Il 29/08/2018 19:35, Deejay Raf ha scritto:
Il 29/08/2018 14:57, Florian Ionașcu ha scritto:
ho un'informazione dalla comunità internazionale, NVDA Remote sarà incompatibile con NVDA 2018.3, che verrà dopo il giorno venerdì, 7 settembre 2018, giacché Tyler Spivey e Christopher Toth non anno aggiornato il componente aggiuntivo per supportare gli atributi di Python 4. Tuttavia, c'è un pacchetto di emergenza per l'add-on, ma non so dove può essere scaricato.
Raf:
Ero già a conoscenza di questa fastidiosa novità, e spero proprio che gli autori di Remote ci mettano subito una pezza, visto che per me è un componente essenziale.
In realtà la mia speranza è che, in caso di risposta negativa o tardiva da parte degli sviluppatori, visto che i sorgenti sono disponibili, se ne prenda carico la comunità stessa, magari rivedendolo per intero, mettendo a disposizione il server indipendente e migliorando alcuni aspetti del componente.

Attendo novità.


Re: NVDA Remote, incompatibile con NVDA 2018.3

Simone Dal Maso
 

Ciao,
non so se sia già passato in lista, comunque intanto esiste la versione non ufficiale fatta da Joseph Lee che a me sta salvando la vita...
Se non avete il link lo cerco.
Ovviamente questo non toglie nulla ai discorsi che si stanno facendo, ma almeno si può usare ancora il componente.
Quanto alla possibilità di prendere in mano i sorgenti, tutto è possibile, ma consentitemi di diree che dà un certo fastidio pensare che bisogna lavorar gratis su cose dove altri sviluppatori hanno preso un bel po' di quattrini.
Comunque speriamo si diano una mossa, avranno pure un minimo di etica!

Il 29/08/2018 19:35, Deejay Raf ha scritto:
Il 29/08/2018 14:57, Florian Ionașcu ha scritto:
ho un'informazione dalla comunità internazionale, NVDA Remote sarà incompatibile con NVDA 2018.3, che verrà dopo il giorno venerdì, 7 settembre 2018, giacché Tyler Spivey e Christopher Toth non anno aggiornato il componente aggiuntivo per supportare gli atributi di Python 4. Tuttavia, c'è un pacchetto di emergenza per l'add-on, ma non so dove può essere scaricato.
Raf:
Ero già a conoscenza di questa fastidiosa novità, e spero proprio che gli autori di Remote ci mettano subito una pezza, visto che per me è un componente essenziale.
In realtà la mia speranza è che, in caso di risposta negativa o tardiva da parte degli sviluppatori, visto che i sorgenti sono disponibili, se ne prenda carico la comunità stessa, magari rivedendolo per intero, mettendo a disposizione il server indipendente e migliorando alcuni aspetti del componente.
Attendo novità.


Re: NVDA Remote, incompatibile con NVDA 2018.3

vincenzo gramuglia <gramuglia83@...>
 

Ciao,
la butto lì poi ognuno può dire la propria.
Visto che e possibile avere i sorgenti perchè non si può già tentare
come comunità italiana a fare qualcosa?

Il 29/08/2018 19:35, Deejay Raf ha scritto:
Il 29/08/2018 14:57, Florian Ionașcu ha scritto:
ho un'informazione dalla comunità internazionale, NVDA Remote sarà
incompatibile con NVDA 2018.3, che verrà dopo il giorno venerdì, 7
settembre 2018, giacché Tyler Spivey e Christopher Toth non anno
aggiornato il componente aggiuntivo per supportare gli atributi di
Python 4. Tuttavia, c'è un pacchetto di emergenza per l'add-on, ma non
so dove può essere scaricato.
Raf:
Ero già a conoscenza di questa fastidiosa novità, e spero proprio che
gli autori di Remote ci mettano subito una pezza, visto che per me è un
componente essenziale.
In realtà la mia speranza è che, in caso di risposta negativa o tardiva
da parte degli sviluppatori, visto che i sorgenti sono disponibili, se
ne prenda carico la comunità stessa, magari rivedendolo per intero,
mettendo a disposizione il server indipendente e migliorando alcuni
aspetti del componente.

Attendo novità.


Re: NVDA Remote, incompatibile con NVDA 2018.3

Deejay Raf
 

Il 29/08/2018 23:03, Mario Loreti ha scritto:
Ma c'è un modo per scrivere a Tyler?
Raf:
Boh? Sull'account Twitter @AccessibleApps?
Però riguardo ha Chicken Nugget ha già detto che non se ne occuperà più: dopo la disattivazione da parte di Twitter di alcune API gli è passata la voglia di occuparsene, quindi ha deciso che farà uscire un'ultima versione e poi rilascerà il codice.

--
Deejay Raf


Re: NVDA Remote, incompatibile con NVDA 2018.3

Mario Loreti
 

Ma c'è un modo per scrivere a Tyler?

Chichen Nudget non mi manda piu' i messaggi privati.

Per il server, se Simone vuole sono a disposizione.

Il 29/08/2018 19:41, Deejay Raf ha scritto:
Il 29/08/2018 15:16, Mario Loreti ha scritto:

Hanno preso parecchi fondi comunque, credo faranno qualcosa
Raf:
Già, parecchi contributi, per questo il loro apparente disinteresse è inaccettabile.
Anche molti altri loro software sono fermi da tempo.


OT: tastiere musicali

Francesco La Mancusa
 

Ciao a tutti,

da un paiod’anni ormai uso con soddisfazione la prs-s 970 della Yamaha. Una gran bella tastiera. C’è però un grosso ostacolo. Se ci si vuole addentrare nei meandri della macchina, non essendo vocalizzata, veniamo bloccati. Ricordare la pulsantiera e le schermate sarebbe una impresa titanica. Se qualcuno la conosce o la usa come si è regolato?

Chiedo scusa al master per il messaggio fuori tema ed un grazie anticipate per la risposta che potete anche inviarmi in privato.

 

 

Inviato da Posta per Windows 10

Cordiali Saluti

Francesco La Mancusa

• CONTATTI: +39|349|2287201

+39|333|9638734

• Email francesco.lamancusa@...

• MAIL PEC postmaster@...

• SKYPE: f.lamancusa

• SITO WEB: https://www.cosedelmondo.it/

• Facebook: Francesco La Mancusa

• TWITTER: @fralama1 & @cosedelmondo.it

Per quattro chiacchiere iscriviti a:

il_bar+suBscribe@...

Siamo anche su whatsapp. Per aderire mandami … un whatsapp!

Se ami leggere iscriviti a:

posta-libro+subscribe@...

Siamo anche su whatsapp! Per aderire mandami un … Whatsapp!

 

                Il contenuto di questo messaggio è rivolto unicamente alle persone a cui è indirizzato e può contenere informazioni la cui riservatezza è tutelata legalmente. Ne sono vietati la riproduzione, la diffusione e l'uso in mancanza di autorizzazione del destinatario. Qualora il messaggio Le fosse pervenuto per errore, La preghiamo di eliminarlo dandone gentilmente comunicazione.

        

This message is for the addressee only and may contain information whose confidentiality is protected by law. Reproduction, transmission or use of this message is prohibited. If you are not the intended recipient, please delete it and inform us as soon as possible.

Please consider your environmental responsibility before printing this e-mail

 

 

 

 


Re: NVDA Remote, incompatibile con NVDA 2018.3

Deejay Raf
 

Il 29/08/2018 15:16, Mario Loreti ha scritto:

Hanno preso parecchi fondi comunque, credo faranno qualcosa
Raf:
Già, parecchi contributi, per questo il loro apparente disinteresse è inaccettabile.
Anche molti altri loro software sono fermi da tempo.

--
Deejay Raf


Re: NVDA Remote, incompatibile con NVDA 2018.3

Deejay Raf
 

Il 29/08/2018 14:57, Florian Ionașcu ha scritto:
ho un'informazione dalla comunità internazionale, NVDA Remote sarà incompatibile con NVDA 2018.3, che verrà dopo il giorno venerdì, 7 settembre 2018, giacché Tyler Spivey e Christopher Toth non anno aggiornato il componente aggiuntivo per supportare gli atributi di Python 4. Tuttavia, c'è un pacchetto di emergenza per l'add-on, ma non so dove può essere scaricato.
Raf:
Ero già a conoscenza di questa fastidiosa novità, e spero proprio che gli autori di Remote ci mettano subito una pezza, visto che per me è un componente essenziale.
In realtà la mia speranza è che, in caso di risposta negativa o tardiva da parte degli sviluppatori, visto che i sorgenti sono disponibili, se ne prenda carico la comunità stessa, magari rivedendolo per intero, mettendo a disposizione il server indipendente e migliorando alcuni aspetti del componente.

Attendo novità.

--
Deejay Raf


Re: NVDA Remote, incompatibile con NVDA 2018.3

Mario Loreti
 

Mah, per quello c'è Dropbox, loro piu' che altro volevano sostituire Jaws Tandem.


Il 29/08/2018 15:19, Ignazio Cozzoli ha scritto:

Però se ci fosse la possibilità di copiare file sarebbe eccezionale
Ignazio

Ignazio


Il giorno 29 ago 2018, alle ore 15:16, Mario Loreti <mario.loreti@...> ha scritto:

Hanno preso parecchi fondi comunque, credo faranno qualcosa, lo spero perchè mi serve molto per lavoro.


Il 29/08/2018 14:57, Florian Ionașcu ha scritto:
Ciao a tutti, ho un'informazione dalla comunità internazionale, NVDA Remote sarà incompatibile con NVDA 2018.3, che verrà dopo il giorno venerdì, 7 settembre 2018, giacché Tyler Spivey e Christopher Toth non anno aggiornato il componente aggiuntivo per supportare gli atributi di Python 4. Tuttavia, c'è un pacchetto di emergenza per l'add-on, ma non so di dove può essere scaricato. Spero che Tyler e Cris facciano qualcosa per risolvere questo problema.



Re: NVDA Remote, incompatibile con NVDA 2018.3

Ignazio Cozzoli
 

Però se ci fosse la possibilità di copiare file sarebbe eccezionale
Ignazio

Ignazio


Il giorno 29 ago 2018, alle ore 15:16, Mario Loreti <mario.loreti@...> ha scritto:

Hanno preso parecchi fondi comunque, credo faranno qualcosa, lo spero perchè mi serve molto per lavoro.


Il 29/08/2018 14:57, Florian Ionașcu ha scritto:
Ciao a tutti, ho un'informazione dalla comunità internazionale, NVDA Remote sarà incompatibile con NVDA 2018.3, che verrà dopo il giorno venerdì, 7 settembre 2018, giacché Tyler Spivey e Christopher Toth non anno aggiornato il componente aggiuntivo per supportare gli atributi di Python 4. Tuttavia, c'è un pacchetto di emergenza per l'add-on, ma non so di dove può essere scaricato. Spero che Tyler e Cris facciano qualcosa per risolvere questo problema.


Re: NVDA Remote, incompatibile con NVDA 2018.3

Mario Loreti
 

Hanno preso parecchi fondi comunque, credo faranno qualcosa, lo spero perchè mi serve molto per lavoro.


Il 29/08/2018 14:57, Florian Ionașcu ha scritto:

Ciao a tutti, ho un'informazione dalla comunità internazionale, NVDA Remote sarà incompatibile con NVDA 2018.3, che verrà dopo il giorno venerdì, 7 settembre 2018, giacché Tyler Spivey e Christopher Toth non anno aggiornato il componente aggiuntivo per supportare gli atributi di Python 4. Tuttavia, c'è un pacchetto di emergenza per l'add-on, ma non so di dove può essere scaricato. Spero che Tyler e Cris facciano qualcosa per risolvere questo problema.


Re: NVDA Remote, incompatibile con NVDA 2018.3

Jary Ferrari
 

ciao Floriana e tutti, intanto ti ringrazio per la info, A questo punto visto che nvda remote come già accennato da te non sarà compatibile con nvda 2018.3 A questo punto spero che nella versione 2019 di nvda nvda remote possa essere integrata direttamente come funzione in nvda. in quanto con più funzioni a nvda non bisogna continuamente a pensare di dover aggiornare sempre in plugin.  

Inviato da iPhone

Il giorno 29 ago 2018, alle ore 14:57, Florian Ionașcu <florianionascu@...> ha scritto:

Ciao a tutti, ho un'informazione dalla comunità internazionale, NVDA Remote sarà incompatibile con NVDA 2018.3, che verrà dopo il giorno venerdì, 7 settembre 2018, giacché Tyler Spivey e Christopher Toth non anno aggiornato il componente aggiuntivo per supportare gli atributi di Python 4. Tuttavia, c'è un pacchetto di emergenza per l'add-on, ma non so di dove può essere scaricato. Spero che Tyler e Cris facciano qualcosa per risolvere questo problema.


NVDA Remote, incompatibile con NVDA 2018.3

 

Ciao a tutti, ho un'informazione dalla comunità internazionale, NVDA Remote sarà incompatibile con NVDA 2018.3, che verrà dopo il giorno venerdì, 7 settembre 2018, giacché Tyler Spivey e Christopher Toth non anno aggiornato il componente aggiuntivo per supportare gli atributi di Python 4. Tuttavia, c'è un pacchetto di emergenza per l'add-on, ma non so di dove può essere scaricato. Spero che Tyler e Cris facciano qualcosa per risolvere questo problema.


Re: Fantacalcio e NVDA.

Fabio Brambilla <ibili92@...>
 


 
Ciao Alessandro,
mi ricordo benissimo di quello che hai fatto fare l'anno scorso.
Sono contento di rileggerti perchè non mi ricordavo il tuo nome.
La formazione l'ho finita con l'aiuto di mia moglie.
Per i titolari non ho avuto problemi, mentre per le riserve dopo averne inserite 2 ho dovuto farla intervenire.
Adesso proverò a modificarla e vediamo cosa succede.
Spero che la facciano funzionare anche con Chrome.
Ho trovato migliorata invece la app per Iphone, anche se non è ancora definitiva e parecchio ballerina, ma comunque sono riuscito a farci tutto il mercato.
Grazie di tutto quello che hai fatto e di quello che potrai fare.
Ciao.
Fabio
ibili92@...

 
----- Original Message -----
Sent: Wednesday, August 29, 2018 1:48 PM
Subject: Re: [nvda-it] Fantacalcio e NVDA.

Ciao,

io uso Fantagazzetta da qualche anno e l'ho sempre trovato accessibile.

Avro una squadra entro questo fine settimana, così potrò testare l'inserimento formazione.

Cmq io sono in contatto con gli sviluppatori, l'anno scorso ha fatto fare loro delle modifiche di accessibilità, prima di tali modifiche era quasi impossibile minserire la formazione.

In caso di problemi posso comunicargli nuovamente le migliorie, sia per sito, sia per App.

Rimaniamo in contatto.


Il 29/08/2018 13:35, Fabio Brambilla ha scritto:
Ciao a tutti,
qualcuno di voi usa il Fantacalcio di Fantagazzetta?
L'anno scorso era accessibile con NVDA  mentre quest'anno con Chrome non riesco ad usarlo, e con Firefox dopo che ho fatto la squadra titolare non riesco a fare tutta la panchina.
Voi avete qualche strategia in merito?
Uso NVDA 2018.2 e Windows 10.
Grazie per gli eventuali suggerimenti.
Ciao.
    Fabio Brambilla
-- 
Alessandro


Re: Fantacalcio e NVDA.

Fabio Brambilla <ibili92@...>
 


Ciao Alessandro,
mi ricordo benissimo di quello che hai fatto fare l'anno scorso.
Sono contento di rileggerti perchè non mi ricordavo il tuo nome.
La formazione l'ho finita con l'aiuto di mia moglie.
Per i titolari non ho avuto problemi, mentre per le riserve dopo averne inserite 2 ho dovuto farla intervenire.
Adesso proverò a modificarla e vediamo cosa succede.
Spero che la facciano funzionare anche con Chrome.
Ho trovato migliorata invece la app per Iphone, anche se non è ancora definitiva e parecchio ballerina, ma comunque sono riuscito a farci tutto il mercato.
Grazie di tutto quello che hai fatto e di quello che potrai fare.
Ciao.
Fabio

----- Original Message -----
Sent: Wednesday, August 29, 2018 1:48 PM
Subject: Re: [nvda-it] Fantacalcio e NVDA.

Ciao,

io uso Fantagazzetta da qualche anno e l'ho sempre trovato accessibile.

Avro una squadra entro questo fine settimana, così potrò testare l'inserimento formazione.

Cmq io sono in contatto con gli sviluppatori, l'anno scorso ha fatto fare loro delle modifiche di accessibilità, prima di tali modifiche era quasi impossibile minserire la formazione.

In caso di problemi posso comunicargli nuovamente le migliorie, sia per sito, sia per App.

Rimaniamo in contatto.


Il 29/08/2018 13:35, Fabio Brambilla ha scritto:
Ciao a tutti,
qualcuno di voi usa il Fantacalcio di Fantagazzetta?
L'anno scorso era accessibile con NVDA  mentre quest'anno con Chrome non riesco ad usarlo, e con Firefox dopo che ho fatto la squadra titolare non riesco a fare tutta la panchina.
Voi avete qualche strategia in merito?
Uso NVDA 2018.2 e Windows 10.
Grazie per gli eventuali suggerimenti.
Ciao.
    Fabio Brambilla
-- 
Alessandro


Re: Fantacalcio e NVDA.

Alessandro Albano
 

Ciao,

io uso Fantagazzetta da qualche anno e l'ho sempre trovato accessibile.

Avro una squadra entro questo fine settimana, così potrò testare l'inserimento formazione.

Cmq io sono in contatto con gli sviluppatori, l'anno scorso ha fatto fare loro delle modifiche di accessibilità, prima di tali modifiche era quasi impossibile minserire la formazione.

In caso di problemi posso comunicargli nuovamente le migliorie, sia per sito, sia per App.

Rimaniamo in contatto.


Il 29/08/2018 13:35, Fabio Brambilla ha scritto:
Ciao a tutti,
qualcuno di voi usa il Fantacalcio di Fantagazzetta?
L'anno scorso era accessibile con NVDA  mentre quest'anno con Chrome non riesco ad usarlo, e con Firefox dopo che ho fatto la squadra titolare non riesco a fare tutta la panchina.
Voi avete qualche strategia in merito?
Uso NVDA 2018.2 e Windows 10.
Grazie per gli eventuali suggerimenti.
Ciao.
    Fabio Brambilla
-- 
Alessandro


Fantacalcio e NVDA.

Fabio Brambilla <ibili92@...>
 

Ciao a tutti,
qualcuno di voi usa il Fantacalcio di Fantagazzetta?
L'anno scorso era accessibile con NVDA  mentre quest'anno con Chrome non riesco ad usarlo, e con Firefox dopo che ho fatto la squadra titolare non riesco a fare tutta la panchina.
Voi avete qualche strategia in merito?
Uso NVDA 2018.2 e Windows 10.
Grazie per gli eventuali suggerimenti.
Ciao.
    Fabio Brambilla


Re: Inaccessibilità dell'accessibilità - Circolare AGI

Carlo Sist
 

De Rosa, grazie per il chiarimento.
Carlo

Il giorno 27 agosto 2018 11:08, sabato derosa <sabato.derosa@...> ha scritto:

ciao carlo,

non è esattamente quello che ho detto; io ho affermato che acrobat reader dc sarà più lento a caricare il documento; la lettura poi sarà assolutamente fluida...

saluti.

Sabato De Rosa

- consulente informatico ed esperto di ausili e tecnologie presso l'istituto dei ciechi "F. Cavazza" di Bologna www.cavazza.it

- consigliere dell'INVAT (istituto nazionale valutazione ausili e tecnologie) www.invat.info

- componente commissione nazionale uici (unione italiana ciechi ed ipovedenti) ausili e tecnologie www.uiciechi.it

tel.: +39-051332090

email: derosa@...
Il 26/08/2018 21.27, Carlo Sist ha scritto:
Salve De Rosa,
capisco, in parole povere, Lei  dice:

Carica tutto ma poi legge piano piano.

Quindi . . . .
lasciamolo così che forse è meglio.
Carlo

Il giorno 26 agosto 2018 09:12, sabato derosa <sabato.derosa@...> ha scritto:

ciao carlo,

il problema non risiede nelle impostazioni di nvda, bensì nelle impostazioni di accessibilità di acrobat reader dc; per semplificarti la vita ti suggerisco di impostare il lettore pdf, affinché carichi tutto il documento e non pagina per pagina! in questo modo potrai scorrere l'oggetto con le frecce verticali senza soluzione di continuità; lo svantaggio di questa configurazione consisterà nel fatto che il caricamento del comumento sarà decisamente più lento.

saluti.

Sabato De Rosa 

- consulente informatico ed esperto di ausili e tecnologie presso l'istituto dei ciechi "F. Cavazza" di Bologna www.cavazza.it

- consigliere dell'INVAT (istituto nazionale valutazione ausili e tecnologie) www.invat.info

- componente commissione nazionale uici (unione italiana ciechi ed ipovedenti) ausili e tecnologie www.uiciechi.it

tel.: +39-051332090 

email: derosa@...
Il 25/08/2018 21.32, Carlo Sist ha scritto:
Grazie Maurizio per il riscontro ed il testo.
Grazie Luigi per la segnalazione dei comandi.
Però quì da me si ferma sempre alladata già indicata, cioè alla prima pagina.
Eh si,  va alla seconda pagina ma solo se faccio come indicato da Luigi e poi legge.
Ma non legge integralmente il testo! Cioè dalla prima all'ultima pagina!
Cosa può essere? Qualche settaggio? Io che non smanetto mai in nvda!
Carlo

Il giorno 25 agosto 2018 10:01, Luigi Russo <giginapoli87@...> ha scritto:
Il 24/08/2018 17:17, Carlo Sist ha scritto:
> Allora se potete, datemi una mano perchè a me succede questo:
> premesso che s.o.è  window 10, nvda aggiornato ultima release 2018,
> acrobat pure, ebbene se lancio il pdf della circolare,  in automatico si
> mette come sempre a leggermi il file, ma si ferma a:
> roma  23 settembre 2015.
[...]

Luigi:
ciao Carlo,
hai provato con la combinazione di tasti Ctrl+PaginaGiù/PaginaSu?
PgGiù = avanti di una pagina, PgSu = indietro di una pagina.

Ciao ciao

LR







Re: OT: Jaws Tandem

Mario Loreti
 

Grazie!

vedrò se ne esiste una versione portable, non avrei voglia di installarlo.

Il 27/08/2018 15:01, Maurizio Cossalter ha scritto:
Ciao, se non ricordo male, chi fa assistenza tramite Jaws tandem, basta che abbia una versione di Jaws pari o superiore, nel tuo caso, sicuramente funziona.
Il 27.08.2018 09:58, Mario Loreti ha scritto:
Ciao,

scusate il fuori tema.

Mi hanno chiesto di lavorare su una vecchia macchina con Win XP. Se installo Jaws il pachiderma sul mio 7 posso controllare quella macchina anche se io ho ad esempio pachiderma 18 e lui pachiderma 10?

Grazie.






14901 - 14920 of 16314