Re: Aggiornamenti add-on e compatibilità


vincenzo gramuglia <gramuglia83@...>
 

Ciao,

forse stai usando ancora la versione 2019.2, quella stabile.

Se nel messaggio viene indicata la versione 2019.3, significa che il
componente funziona sotto quella versione.

Approposito della beta, quando vado a lanciare l'installazione mi sono
accorto che ci sono degli errori.

Non ho approfondito, perchè non ho avuto tempo in questi giorni.

La relise candiate ultima risale al 29 Gennaio.

Il 04/02/2020 05:27, Deejay Raf ha scritto:
Il 03/02/2020 23:44, Cristina Accardi ha scritto:
Scrivo perché è da un mese che mi succede qualcosa di strano. Ho la
versione di NVDA 19.3, ossia l'ultima.
Raf:
Quindi stai usando una beta? Perché la 2019.3 ufficiale non è ancora
stata rilasciata. L'ultima disponibile è la 2019.3rc2, ovvero la
seconda release candidate, che puoi trovare qui
https://www.nvaccess.org/files/nvda/snapshots/.
La versione di sysTrayList compatibile con NVDA 2019.3 è già uscita ed
è la 4.0, ma ovviamente non si installa nelle versioni precedenti alla
2019.3.

Cristina Accardi:
Mi viene specificato da NVDA updater che devo installare una versione
compatibile con la versione 19.3 di NVDA, solo che non la scarica,
come se io non l'avessi ancora aggiornato.
Raf:
Per caso il messaggio di errore è questo?

"Errore
Il componente sysTrayList -Elenco degli elementi del System Tray e
delle applicazioni non è compatibile con questa versione di NVDA.
Versione minima NVDA: 2019.3, ultima testata: 2019.3.
[OK]"

Se è questo, ti faccio notare che non ti sta dicendo che devi
aggiornare il componente ad una versione compatibile con la 2019.3 di
NVDA, ma che dovresti aggiornare NVDA ad una versione compatibile con
il componente.

Se invece il messaggio di errore è diverso ti invito ad incollarlo in
un messaggio, così con il testo a disposizione possiamo capire quale
sia il problema.

Join nvda-it@groups.io to automatically receive all group messages.