Re: Uscita nvda 2021.1, ma alcuni componenti aggiuntivi non sono compatibili.


Deejay Raf
 

Il 12/07/2021 16:25, ChrisLM ha scritto:
Acthung! I flag "minimumNVDAVersion" e "lastTestedNVDAVersion" del manifest.ini indicano l'effettiva compatibilità con le versioni di NVDA.
vuol dire che sono state provate e in caso modificate per le recenti versioni.
Non è che se cambio la data di scadenza di un farmaco scaduto un anno fa questo diventa usabile.
Va cambiato il contenuto.
Raf:
Sì lo so bene, mi dispiace di non averlo specificato quando ho dato il suggerimento, si tratta solo di un workaround che ovviamente non garantisce il corretto funzionamento del componente. Il fatto è che spesso funziona e non ci sono problemi, ma in questo caso ce ne sono eccome.

tipo il componente Remote, le versioni precedenti hanno seri problemi di compatibilità con NVDA 2021.1
Raf:
Infatti li sto sperimentando proprio in questi minuti. Ci sono seri problemi quando si interagisce con un editor testuale e su molti campi editazione.

--
Deejay Raf

Join nvda-it@groups.io to automatically receive all group messages.