Possibile downgradare alla precedente?


Carlo Sist
 

Buongiorno a tutti,
come un cretino, ho dato il via all'aggiornamento e mi ritrovo, si l'ultima nvda, ma tutti gli addon incompatibili.
****
Componenti aggiuntivi installati  Elenco
Clipspeak; Incompatibile;
Instant Translate; Incompatibile;
ProMemoria; Incompatibile; 0.2-20200831-dev; Chris Leo <llajta2012@...>  3 di 9
Remote Support; Incompatibile;
Vocalizer Expressive 2.2 Driver; Incompatibile;
VocalizerExpressive-2.2.121-iti-Federica-PremiumHigh; Incompatibile;
****
Solo per citarne alcuni.
In più mi ritrovo con la voce di Cosimo che capisco na cippa!
Due domande:
1. Ma perchè nvda non aspetta almeno la compatibilità dei principali addon, prima di uscire?
2. Come si può, se si può. Retrocedere alla precedente di nvda?
Grazie mille e anticipate a chi ne sa.
carlo

Join nvda-it@groups.io to automatically receive all group messages.