Topics

StationPlaylist and Windows 10 App Essentials: development snapshots will now require NVDA 2019.3 alpha and beyond

 

Hi everyone,

 

A few days ago I wrote that development snapshots for some add-ons will require NVDA 2019.3 alpha and later, and here they are:

 

As of November 19, 2019 development snapshot, StationPlaylist and Windows 10 App Essentials will require NVDA 2019.3 alpha or later.

 

As noted during NVDACon 2019, this change is rolling out gradually – stable channel subscribers won’t see this change until NVDA 2019.3 stable version is released. By February 2020, all of my add-ons will require NVDA 2019.3 or later (Add-on Updater will be the last add-on to require this change). If you are using NVDA 2019.2.1 or earlier, I advise switching to stable channel.

 

Thanks.

Cheers,

Joseph