Topics

Latest beta restarting itself multiple times

Brian's Mail list account
 

When I installed this new snapshot over the current stable release as a portable then as well as some errors the nvda tones and hence nvda must have rebooted itself at least eight times before it settled down. Its now working. Is this an intentional thing, ie checking add ons one aat a time or something?
Just weird. Note worth a ticket really.
Windows 7 pro 64.
Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

Brian's Mail list account
 

PS, However just uninstalled put the other back and did it again, and of course it all worked perfectly, bah humbug!
Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Brian's Mail list account via Groups.Io" <bglists=blueyonder.co.uk@groups.io>
To: "NVDA Dev list on groups.io" <nvda-devel@groups.io>
Sent: Tuesday, May 07, 2019 8:46 AM
Subject: [nvda-devel] Latest beta restarting itself multiple times


When I installed this new snapshot over the current stable release as a portable then as well as some errors the nvda tones and hence nvda must have rebooted itself at least eight times before it settled down. Its now working. Is this an intentional thing, ie checking add ons one aat a time or something?
Just weird. Note worth a ticket really.
Windows 7 pro 64.
Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

Brian's Mail list account
 

I think this may well have something to do with my old problem of locked files. Some work has been done on how logs are generated I think, which might have affected timings.
Incidentally sometimes after accepting an update the update dialogue comes back again and one needs to shift tab to get to the install dialogue.
This is on all versions but not all the time.
Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
Newsgroup monitored: alt.comp.blind-users

----- Original Message -----
From: "Brian's Mail list account via Groups.Io" <bglists=blueyonder.co.uk@groups.io>
To: <nvda-devel@groups.io>
Sent: Tuesday, May 07, 2019 9:11 AM
Subject: Re: [nvda-devel] Latest beta restarting itself multiple times


PS, However just uninstalled put the other back and did it again, and of course it all worked perfectly, bah humbug!
Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Brian's Mail list account via Groups.Io" <bglists=blueyonder.co.uk@groups.io>
To: "NVDA Dev list on groups.io" <nvda-devel@groups.io>
Sent: Tuesday, May 07, 2019 8:46 AM
Subject: [nvda-devel] Latest beta restarting itself multiple times


When I installed this new snapshot over the current stable release as a portable then as well as some errors the nvda tones and hence nvda must have rebooted itself at least eight times before it settled down. Its now working. Is this an intentional thing, ie checking add ons one aat a time or something?
Just weird. Note worth a ticket really.
Windows 7 pro 64.
Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.