Topics

latest alpha and Outlook 365 message flags

Ralf Kefferpuetz
 

Hi all,

 

with latest alpha-19136,0124e647 without any addons and Office 365 (Microsoft® Outlook® for Office 365 MSO (16.0.12130.20232) 32-bit) in outlook the message flags are not spoken, like unread, forwarded, replied, replied all, attachments. This was in earlier alpha versions as well. Is that a known issue or is it just me?

 

Regards,

  Ralf

Lukasz Golonka
 

Hello,

On Sun, 10 Nov 2019 13:20:48 +0100
"Ralf Kefferpuetz" <ralf.kefferpuetz@...> wrote:

with latest alpha-19136,0124e647 without any addons and Office 365 (Microsoft® Outlook® for Office 365 MSO (16.0.12130.20232) 32-bit) in outlook the message flags are not spoken, like unread, forwarded, replied, replied all, attachments. This was in earlier alpha versions as well. Is that a known issue or is it just me?

In which version it last worked for you? Can you chec with 2019.2.1?
If it is working there, and not working in Alpha it is worth creating
a bug report on GitHub.

--
Regards
Lukasz

Brian's Mail list account
 

There do seem to be other weird quirks in the alpha branch, like all the buttons in superantispyware no longer having any text but button, when in 2019.2.1 you can hear what they do.
Odd one that, but may, in the end be found to be different behaviour of patches in Python 3 not yet found and corrected.
Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
Newsgroup monitored: alt.comp.blind-users

----- Original Message -----
From: "Lukasz Golonka" <wulfryk1@...>
To: <nvda-devel@groups.io>
Sent: Sunday, November 10, 2019 3:47 PM
Subject: Re: [nvda-devel] latest alpha and Outlook 365 message flags


Hello,

On Sun, 10 Nov 2019 13:20:48 +0100
"Ralf Kefferpuetz" <ralf.kefferpuetz@...> wrote:

with latest alpha-19136,0124e647 without any addons and Office 365 (Microsoft® Outlook® for Office 365 MSO (16.0.12130.20232) 32-bit) in outlook the message flags are not spoken, like unread, forwarded, replied, replied all, attachments. This was in earlier alpha versions as well. Is that a known issue or is it just me?

In which version it last worked for you? Can you chec with 2019.2.1?
If it is working there, and not working in Alpha it is worth creating
a bug report on GitHub.

--
Regards
Lukasz

Ralf Kefferpuetz
 

Sure, it works with 2019.2.1 and all older versions of NVDA....

-----Original Message-----
From: nvda-devel@groups.io <nvda-devel@groups.io> On Behalf Of Lukasz Golonka
Sent: Sonntag, 10. November 2019 16:47
To: nvda-devel@groups.io
Subject: Re: [nvda-devel] latest alpha and Outlook 365 message flags

Hello,

On Sun, 10 Nov 2019 13:20:48 +0100
"Ralf Kefferpuetz" <ralf.kefferpuetz@...> wrote:

with latest alpha-19136,0124e647 without any addons and Office 365 (Microsoft® Outlook® for Office 365 MSO (16.0.12130.20232) 32-bit) in outlook the message flags are not spoken, like unread, forwarded, replied, replied all, attachments. This was in earlier alpha versions as well. Is that a known issue or is it just me?

In which version it last worked for you? Can you chec with 2019.2.1?
If it is working there, and not working in Alpha it is worth creating a bug report on GitHub.

--
Regards
Lukasz

Lukasz Golonka
 

On Sun, 10 Nov 2019 21:08:48 +0100
"Ralf Kefferpuetz" <ralf.kefferpuetz@...> wrote:

Sure, it works with 2019.2.1 and all older versions of NVDA....

Could you please open an issue on GitHub then?

Lukasz Golonka
 

On Sun, 10 Nov 2019 19:51:28 -0000
"Brian's Mail list account via Groups.Io" <bglists=blueyonder.co.uk@groups.io> wrote:

There do seem to be other weird quirks in the alpha branch, like all the buttons in superantispyware no longer having any text but button, when in 2019.2.1 you can hear what they do.

This one was discussed previously, and for other users it works
correctly on both Windows 10 and 7. It looks like something is wrong on
your system.

David Moore
 

I am using the latest alpha snapshots on both on my laptops, and it works very well on both!

It must be something with your system!

David Moore

 

Sent from Mail for Windows 10

 

From: Lukasz Golonka
Sent: Sunday, November 10, 2019 5:28 PM
To: nvda-devel@groups.io
Subject: Re: [nvda-devel] latest alpha and Outlook 365 message flags

 

On Sun, 10 Nov 2019 19:51:28 -0000

"Brian's Mail list account via Groups.Io" <bglists@...> wrote:

 

> There do seem to be other weird quirks in the alpha branch, like all the buttons in superantispyware no longer having any text but button, when in 2019.2.1 you can hear what they do.

 

 

This one was discussed previously, and for other users it works

correctly on both Windows 10 and 7. It looks like something is wrong on

your system.

 

 

 

 

 

Brian's Mail list account
 

No not here, or on two other machines, all do the same thing.

I cannot imagine what the differences might be, and if it were my system it would not work on 2019.2.1 would it? That means some odd interaction between my systems and the latest alpha.

I'm not willing to do a clean install just now but that is the only thing I can think of since turning off add ons has no effect on than effect at all.
Very odd.
Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
Newsgroup monitored: alt.comp.blind-users

----- Original Message -----
From: "Lukasz Golonka" <wulfryk1@...>
To: <nvda-devel@groups.io>
Sent: Sunday, November 10, 2019 10:28 PM
Subject: Re: [nvda-devel] latest alpha and Outlook 365 message flags


On Sun, 10 Nov 2019 19:51:28 -0000
"Brian's Mail list account via Groups.Io" <bglists=blueyonder.co.uk@groups.io> wrote:

There do seem to be other weird quirks in the alpha branch, like all the buttons in superantispyware no longer having any text but button, when in 2019.2.1 you can hear what they do.

This one was discussed previously, and for other users it works
correctly on both Windows 10 and 7. It looks like something is wrong on
your system.



Brian's Mail list account
 

It seems there are some oddities generally. I wonder if its got anything to do with other common software on the systems involved?
Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
Newsgroup monitored: alt.comp.blind-users

----- Original Message -----
From: "David Moore" <jesusloves1966@...>
To: <nvda-devel@groups.io>
Sent: Monday, November 11, 2019 2:24 AM
Subject: Re: [nvda-devel] latest alpha and Outlook 365 message flags


I am using the latest alpha snapshots on both on my laptops, and it works very well on both!
It must be something with your system!
David Moore

Sent from Mail for Windows 10

From: Lukasz Golonka
Sent: Sunday, November 10, 2019 5:28 PM
To: nvda-devel@groups.io
Subject: Re: [nvda-devel] latest alpha and Outlook 365 message flags

On Sun, 10 Nov 2019 19:51:28 -0000
"Brian's Mail list account via Groups.Io" <bglists=blueyonder.co.uk@groups.io> wrote:

There do seem to be other weird quirks in the alpha branch, like all the buttons in superantispyware no longer having any text but button, when in 2019.2.1 you can hear what they do.

This one was discussed previously, and for other users it works
correctly on both Windows 10 and 7. It looks like something is wrong on
your system.