Re: Re Alpha build snaps not auto updating even when set to do so.... was : [nvda-devel] Windows 7 explorer crash.

Luke Davis
 

Actually, after writing that last message, I launched my alpha portable, and immediately got an update request.
So I retract my former message.

That said, responding to your below, did you see Leonard's message on August 29th, replying to thread "does alpha snap auto update on windows 7?"?:

Could you guys please provide the output of the following in a python console?

import updateCheck; print(updateCheck.state)


My output is as follows:

{'pendingUpdateAPIVersion': (0, 0, 0), 'pendingUpdateBackCompatToAPIVersion': (0, 0, 0), 'dontRemindVersion': '2019.2', 'lastCheck': 1567002250.28,
'pendingUpdateFile': None, 'pendingUpdateVersion': None}

Regards,

Leonard

On Sat, 14 Sep 2019, Brian's Mail list account via Groups.Io wrote:

Yes when I last asked about he update automation, somebody said they would look into it, but I never heard any more

I guess one could raise a ticket for it. However the log definitely says checking for updates as it boots in, so without a smoking gun, so to speak, I don't know where else to go with it.
Anyone out there actually get alpha snaps to automatically inform of updates?
Brian
bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
Newsgroup monitored: alt.comp.blind-users
----- Original Message ----- From: "Luke Davis" <luke@...>
To: "NVDA Dev list on groups.io" <nvda-devel@groups.io>
Sent: Saturday, September 14, 2019 7:12 AM
Subject: Re: [nvda-devel] Windows 7 explorer crash.


Don't know, but mine never do either, or at least never seem to prompt for updates, and I'm on Win 10 1903.
On Fri, 13 Sep 2019, Brian's Mail list account via Groups.Io wrote:

It seems to be fixed as we have been running the try build for some weeks now.
I saw an update to put this into the main build the other day, is this now in the normal Alpha build.
Incidentally, has anyone any idea why my portable versions of Alpha snaps never ever seem to check for updates even though its on but it works if I do it manually? This is on windows 7.
I can see no obvious reason.
Brian
bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
Newsgroup monitored: alt.comp.blind-users
--
Luke Davis
Moderator: the new NVDA Help mailing list! (https://groups.io/g/NVDAHelp)
Author: Debug Helper NVDA add-on (https://addons.nvda-project.org/addons/debugHelper.en.html)


--
Luke Davis
Moderator: the new NVDA Help mailing list! (https://groups.io/g/NVDAHelp)
Author: Debug Helper NVDA add-on (https://addons.nvda-project.org/addons/debugHelper.en.html)

Join nvda-devel@groups.io to automatically receive all group messages.