Re: Add-on Updater 19.08.2 #addonrelease

Brian's Mail list account
 

OK more explanation required. When you put out the next one which will require the current stable release, will something in this release stop it from being installed on 2019.1.1.
IE if you accidentally install the next version on the older version of nvda what will happen?

Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
Newsgroup monitored: alt.comp.blind-users

----- Original Message -----
From: "Joseph Lee" <@joslee>
To: <nvda-devel@groups.io>
Sent: Sunday, August 18, 2019 7:45 PM
Subject: Re: [nvda-devel] Add-on Updater 19.08.2 #AddonRelease


Hi,
Eh?
19.08.2 is still compatible with 2019.1... and most likely the last one to
be compatible with it.
Cheers,
Joseph

-----Original Message-----
From: nvda-devel@groups.io <nvda-devel@groups.io> On Behalf Of Brian's Mail
list account via Groups.Io
Sent: Sunday, August 18, 2019 11:44 AM
To: nvda-devel@groups.io
Subject: Re: [nvda-devel] Add-on Updater 19.08.2 #AddonRelease

So will this version if installed in 2019.1.x stop it being installed?
Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
Newsgroup monitored: alt.comp.blind-users
----- Original Message -----
From: "Joseph Lee" <@joslee>
To: <nvda-devel@groups.io>
Sent: Sunday, August 18, 2019 6:41 PM
Subject: [nvda-devel] Add-on Updater 19.08.2 #AddonRelease


Hi all,



Add-on Updater 19.08.2 is now available. This version resolves key error
seen when trying to look for updates for certain add-ons, along with
fixing
localizations for Arabic and Ukrainian.



Note: Add-on Updater 19.09 is coming soon, and that version will require
NVDA 2019.2 or later.

Cheers,

Joseph








Join nvda-devel@groups.io to automatically receive all group messages.