On Sat, 10 Aug 2019, Joseph Lee wrote:
I think a better way to phrase this might be that "None" should be theBut the author is the one doing the noting in buildVars.py, and so the resulting confusion factor is unchanged.
That still leaves a variable to the discretion of the author, who may have no idea what he should want it to be.
It is nowhere made clear how the channel is used internally by NVDA, or the scripts behind the community add-ons site, or anything else.
Perhaps we should say:
# Add-on update channel: set to None unless you really know what you are doing