Re: KK6MC/r in the June VHF Contest

WB2FKO
 

W5UHF had its share of problems, but the team put their collective heads together and calmly solved them as they came up.  The chemistry was good.  We worked the contest hard and because it was June -- made a considerable effort on 6m.  W9RM had us running as many as THREE yagi beams simultaneously, pointing in various directions listening for any and all possible Es openings.  Alas, most of the southwest had little to work with save for a decent double-hop into the FN and FM grids on Sunday afternoon.  FT8 let us pick up multipliers from weak, patchy, short-lived 6m openings throughout the weekend. Otherwise it would have been pretty boring.  FT8 is having some adoption issues in the VHF community, but the tech is solid and I am really sold on it for making QSOs using ultra-weak (ie. inaudible) signals.  The late night meteors were not very good, but with nothing else going on we ran some long skeds with whoever was up for it.  A highlight was working KB7ME in CN85 at 1100+ miles on 2m MSK144, despite the amplifier constantly overheating. KG5FHU was at the controls for that one -- the last ping was so loud it startled her at the keyboard.  I think that was about 3 AM.

Thanks to Bill and Reita for being gracious hosts at the contest QTH.

WB2FKO

On 06/13/2018 05:14 PM, Bill wrote:
Jim,

Nice report.

I believe there was enhancement because I called CQ regularly to the west on 144 with no response.  Late Saturday I worked WA7JTM and WA8ZGT and stations in DM43, 45, 46, 33, 34 and 54; all easy copy.  Thinking these were not enhancement contacts I did not try to work the other bands until I had worked out the band on 2M.  When I QSY'd to 432 I worked two stations. After calling on 432 for a few minutes I returned to 144 and everyone was gone.  Never worked WA7XX although I called on his bearing several times and for 15 minutes at a time...... Nothing.

I was thrilled to work WA5FBM in El Paso on 1296 phone but it looks likes that DX record didn't stand for more than a few hours before you took it over. Very Nice! I was using a bigger antenna and 80 watts....... I had all the advantages; good work.

You had some great contacts and I'm envious.  I couldn't reach anyone in EP on 222 even though we set it up on 144. Just didn't work.  Never worked DM55 which was disappointing. We did have some nice long Qs on WSJT on 144 and 222.  We easily worked Marshall on 144 in 5 minutes.  Every station we had a sked with (about 25) we worked without struggling so that was very satisfying.

Learned a lot; so much so I hope I can retain most of it. Lots of work and the station was pretty kluged.  WSJT-x v 1.9.1 allowed that program and N1MM+ to be active  on a single comm port at one time. Clicking on the "Log QSO" button placed the Q into N1MM+ reliably and with all needed Q info; all seamlessly.  Getting it going on both radios required working til 3AM on Saturday and a little more at 8 AM Saturday after a little recharge but we got it done.

Nothing failed outright but there were some compromises: The Kw amp on 144 overheated and shut down after half a dozen FT8 cycles probably due to the 40 watts of return power from the stacked antennas. It started by itsself after a few minutes of cooling. So we had to lighten up on that one. 5-600 watts still did FB on JT modes and running a full KW on SSB and CW was not a problem. Gotta correct the antenna SWR. The 222 amp ran at 1.1 kw without a problem on JT, SSB and CW. Keith's amp ran about 900 watts on 6M without a whimper. The shack was a mess with stuff taped in position and some components not accessible from the chair(s). I had lost so much sleep I kinda got used to it.

The WX was hot and the ham shack got uncomfortable with all the gear and people.  Didn't expect that. A big box fan pulling in air from the open window helped a lot.

Are we meeting for lunch this week?

73 Bill W7QQ

Join nmvhf@groups.io to automatically receive all group messages.