Topics

Problem with nanoIO in fldigi ver4.1.05

Vlad Boyko
 

Hi there,
I installed fldigi ver4.1.05 on Ubuntu 19.04.
Everything is working fine, except some problems with nanoCW modem.
feature "disable PTT" is not working
It is impossible to change keyer type. Only default lambic-A is working.
Is it any external settings to make it work, or it is valid bug?

Thank you

Vlad, de W6BVB

Dave
 

Hello Vlad,

Sorry to take a few days in reply.  The Arduino build system was the last to be installed on my new development machine.

The PTT control on the nanoCW configuration page does not alter the PTT signal on the interface board, just the CAT command for PTT.  I can change that behavior.

I am investigating the keyer Iambic-A/B disconnect.

David

On 7/4/19 10:20 PM, Vlad Boyko wrote:
Hi there,
I installed fldigi ver4.1.05 on Ubuntu 19.04.
Everything is working fine, except some problems with nanoCW modem.
feature "disable PTT" is not working
It is impossible to change keyer type. Only default lambic-A is working.
Is it any external settings to make it work, or it is valid bug?

Thank you

Vlad, de W6BVB


Vlad Boyko
 

Thank you.
Let me know, if you need testing.


On Wed, Jul 10, 2019 at 12:00 PM Dave <w1hkj@...> wrote:
Hello Vlad,

Sorry to take a few days in reply.  The Arduino build system was the last to be installed on my new development machine.

The PTT control on the nanoCW configuration page does not alter the PTT signal on the interface board, just the CAT command for PTT.  I can change that behavior.

I am investigating the keyer Iambic-A/B disconnect.

David

On 7/4/19 10:20 PM, Vlad Boyko wrote:
Hi there,
I installed fldigi ver4.1.05 on Ubuntu 19.04.
Everything is working fine, except some problems with nanoCW modem.
feature "disable PTT" is not working
It is impossible to change keyer type. Only default lambic-A is working.
Is it any external settings to make it work, or it is valid bug?

Thank you

Vlad, de W6BVB