Topics

Logbook

Larry Mundinger
 

I am using a newly compiled fldigi 4.0.18 on Linux Mint 18.3.

If I log a QSO the "Time On" and "Time Off" are both logged as the time off. However, if I instead connect to fllog 1.2.5 the "Time On" and "Time Off" are correctly logged.

The problem with using fllog is that if it is closed without saving, any new QSOs are not saved and are lost. There is no prompt to save new QSOs.

Is this normal or have I missed some configuration setting.

Larry, KG4Q

Ed W3NR
 

On 11/9/18 2:59 PM, Larry Mundinger wrote:
I am using a newly compiled fldigi 4.0.18 on Linux Mint 18.3.

If I log a QSO the "Time On" and "Time Off" are both logged as the time off. However, if I instead connect to fllog 1.2.5 the "Time On" and "Time Off" are correctly logged.

The problem with using fllog is that if it is closed without saving, any new QSOs are not saved and are lost. There is no prompt to save new QSOs.

Is this normal or have I missed some configuration setting.

Larry, KG4Q

In fldigi in the config tab/log make sure you do not have the Date Time On==Off unchecked and see if that cures the problem.

In flog File/Save. There is no prompt.

More info here::

http://www.w1hkj.com/fllog-help/index.html#sFllogDesc

Ed W3NR


Larry Mundinger
 

On 11/9/18 2:26 PM, Ed W3NR wrote:

In fldigi in the config tab/log make sure you do not have the Date Time On==Off unchecked and see if that cures the problem.

That was fast.  Thanks! Problem solved.


Larry